Donnerstag, 18. Oktober 2018, 06:09 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 20.

Montag, 2. Oktober 2017, 08:46

Forenbeitrag von: »DAXXER«

Hardware 2017

Prima, das hat mir sehr geholfen. Leider muss ich aber feststellen, dass ihr in einer ganz anderen Liga spielt. Ich bin schon froh, wenn ich einen vernünftigen Backtest hinbekomme oder auf das Ergebnis des Robustheitstests nicht 50 Minuten warten muss. Habt ihr die Fehlermeldung „Keine Rückmeldung“ nie? Ist das ein reines Hardwareproblem oder erstelle ich die Handelsregeln zu ineffizient?

Sonntag, 1. Oktober 2017, 11:47

Forenbeitrag von: »DAXXER«

Hardware 2017

Hallo zusammen, ich würde gerne hardwaremäßig aufrüsten und mir einen neuen PC gönnen. Ich hasse diese Meldung: [attach]7570[/attach] und die damit verbundene Wartezeit. Leider ergab die Forumsuche nur schon etwas betagte Tipps (512MB Arbeitsspeicher usw.) Welche Komponenten könnt ihr mir empfehlen, welche ergeben die größte Geschwindigkeitssteigerung und welche sind überflüssig? 1.) Arbeitsspeicher 8 GB oder auf 16 GB aufrüsten? 2.) Festplatte SSD oder HDD? 3.) Prozessor z.B. AMD A10-9700 oder ...

Sonntag, 3. September 2017, 20:00

Forenbeitrag von: »DAXXER«

Datenfeed - Simulation

Hallo Lupo, das war ein Volltreffer. Die automatische Aktualisierung war aus. Angemacht - läuft. Spitze - vielen Dank LG

Sonntag, 3. September 2017, 17:13

Forenbeitrag von: »DAXXER«

Datenfeed - Simulation

Hallo Giuseppe, danke für den Hinweis, aber daran kann es nicht liegen: [attach]7559[/attach] LG

Sonntag, 3. September 2017, 09:16

Forenbeitrag von: »DAXXER«

Datenfeed - Simulation

Hallo zusammen, Irgendwie schaffe ich es nicht, die Datenfeed-Simulation richtig in Gang zu bekommen. Wenn ich auf „Play“ drücke, verfärbt sich das obere Fenster rot und nichts passiert. Wenn ich die „Vorwärts“ Taste betätige, bewegt sich die Simulation mit jedem Klick genau eine Periode weiter – so wie es sein soll. Die Einstellungen sind wie folgt: [attach]7558[/attach]

Donnerstag, 31. August 2017, 20:41

Forenbeitrag von: »DAXXER«

Probleme mit E-Mail Versand

Der hervorragende Service von NetCologne hat das Problem gelöst. Es waren nicht die Einstellungen, sondern: „…Ihre Software verwendet beim HELO am Mailserver den von Ihnen unter Windows festgelegten Computernamen "XXXXXXXXX". Hierbei steht "326" für ein ö. Sonderzeichen sind an dieser Stelle nicht zugelassen bzw. kritisch, da sie kodiert werden müssen...“ Also habe ich meinen Computer umbenannt und siehe da, alles funktioniert, wie es soll!! Also der Fehlerteufel steckt wirklich überall. Viellei...

Donnerstag, 24. August 2017, 17:48

Forenbeitrag von: »DAXXER«

Probleme mit E-Mail Versand

Hallo Anke, vielen Dank, dass Du Dir meinetwegen so viel Arbeit machst. Die Seite hatte ich auch schon gefunden, aber diese Einstellungen bringen mich auch nicht weiter. Ich werde mich also diesbezüglich mal mit Netcologne in Verbindung setzen. Was bei mir (vielleicht erschwerend) dazu kommt ist, dass ich eine KoelnMail Adresse von Netcologne habe. Vielleicht kollidiert da was. Werde ich aber mit Netcologne klären. Ich dachte, alles ginge viel einfacher und ich müßte nur Einstellungen aus „Thund...

Mittwoch, 23. August 2017, 21:12

Forenbeitrag von: »DAXXER«

Probleme mit E-Mail Versand

Hallo Anke, herzlichen Dank für Deinen Tipp. Mit Einstellung "starttls" erhalte ich folgende Fehlermeldung: [attach]7550[/attach] Ich hatte gehofft, die Fehlermeldungen wären klar definiert und geben den Hinweis auf die genaue Fehlerursache? Mein E-Mail Konto ist übrigens bei Netcologne. Vielleicht hat ja zufällig jemand auch dort eine E-Mail Adresse und kann mir helfen? Auf jeden Fall vielen Dank für den Hinweis. Viele Grüße

Mittwoch, 23. August 2017, 17:46

Forenbeitrag von: »DAXXER«

Probleme mit E-Mail Versand

Hallo zusammen, leider habe ich ein Problem mit der E-Mail Einstellung. Ich habe die Konfiguration analog zu meinen Einstellungen in "Thunderbird" eingestellt: [attach]7548[/attach] Beim Versenden der Test-Mail erhalte ich folgende Fehlermeldung: [attach]7549[/attach] Wo liegt hier das Problem? Vielen Dank für die Hilfe

Sonntag, 20. Juli 2008, 18:26

Forenbeitrag von: »DAXXER«

Größenbeschränkung bei den Enter- und Exit Regeln?

Hallo Udo, ich habe z. Zt. die Version 3.7 DAXXER

Sonntag, 20. Juli 2008, 13:18

Forenbeitrag von: »DAXXER«

Größenbeschränkung bei den Enter- und Exit Regeln?

Hallo zusammen,hallo Udo zunächst einmal vielen Dank für Deine ausführliche Antwort. Ich finde es immer wieder bewundernswert, wie viel Mühe und Arbeit Du Dir machst. Da ich schon einige Trades auf die von mir beschriebene Weise eingegeben habe und diese in der Vollansicht genau jeweils eine Zeile lang sind, ist meine Methode für mich übersichtlich und leicht zu ergänzen, in dem ich die jeweils letzte Zeile kopiere, einfüge und nur die Variablen ändere. Nachdem ich noch ein wenig herumexperimen...

Samstag, 19. Juli 2008, 18:58

Forenbeitrag von: »DAXXER«

Größenbeschränkung bei den Enter- und Exit Regeln?

Hallo zusammen, seit einiger Zeit habe ich Investox zweckentfremdet, um meinen diskretionären Handel auswerten zu können. Enter und Exit Regeln gebe ich z.B. wie folgt ein: (DatePart(m) = 6 AND DatePart(d) = 17 AND DatePart(h) = 08 AND DatePart(n) = 13 AND Close = 6755) OR….. Die Komprimierung habe ich auf Multi-Tick 1 eingestellt. Somit kann ich jeden Trade exakt eingeben und die Tradingergebnisse analysieren. Nach zahlreichen Trades erhalte ich seit dieser Woche aber plötzlich folgende Fehlerm...

Freitag, 14. Dezember 2007, 14:16

Forenbeitrag von: »DAXXER«

Überlassung eines End of Day - Handelssystem - Paket an Interessierte Investox-Anwender

Hallo Idefix, ich habe Deinen Rat befolgt, die Indikatoren gelöscht, Neustart Investox und die neuen Indikatoren importiert – es kommt die gleiche Fehlermeldung. Mit dem SEL_u funktioniert alles bestens. Der SEL_u ist doch auch ohne Laufzeitbeschränkung, kann ich nicht den benutzen, oder wo ist der Unterschied zum RB_SEL ?

Freitag, 14. Dezember 2007, 07:07

Forenbeitrag von: »DAXXER«

Überlassung eines End of Day - Handelssystem - Paket an Interessierte Investox-Anwender

Hallo Hans-Jürgen, vielen Dank für die schnelle Hilfe. Habe jetzt Deine Originaleinstellung: Global Calc MA1: RB_SEL(X, Y, Startkapital, Wert_pro_Punkt, Gebühr_Enter, Gebühr_Exit, Slippage, GR_1, GR_2, GR_3, T_Ende, H_Anfang); Kopiert und unter Definitionen eingefügt. Leider erhalte ich die gleiche Fehlermeldung. (s. Anlage)

Donnerstag, 13. Dezember 2007, 16:42

Forenbeitrag von: »DAXXER«

Überlassung eines End of Day - Handelssystem - Paket an Interessierte Investox-Anwender

Hallo Hans-Jürgen, nachdem ich nun die neuen Indikatoren RB_SEL und INSTABIL importiert habe und benutzen wollte, erhalte ich ständig folgende Fehlermeldung: „Fehler in der Definitionen-Formel aufgetreten: Vorgang: Indikatorenberechnung Datenreihe: GERMAN DAX- % Indikator: RB_SEL Meldung: Fehlender Parameter. Prüfen Sie, wie viele Parameter der Indikator verwendet“ Irgendwie stehe ich auf der Leitung. Was mache ich falsch? Vielen Dank für Deine Hilfe

Samstag, 8. Dezember 2007, 20:00

Forenbeitrag von: »DAXXER«

Überlassung eines End of Day - Handelssystem - Paket an Interessierte Investox-Anwender

Hallo Hans-Jürgen, auch wenn es schon dutzendfach geschrieben wurde, möchte ich mich ausdrücklich für Deine Mühe bedanken, dass EOD-Handelssystem von Reiner immer wieder zu bearbeiten und es uns zur Verfügung zu stellen. Deine kostbare Zeit darin zu investieren und die Ergebnisse kostenlos Allen zur Verfügung zu stellen ist weiß Gott nicht selbstverständlich und verdient höchste Anerkennung. Zu Deiner Änderung. Ich habe wieder einen Kurztest über 50 x 50 = 2.500 Generationen laufen lassen, und d...

Sonntag, 2. Dezember 2007, 11:50

Forenbeitrag von: »DAXXER«

Neuer Selektionsindikator

Hallo Hans-Jürgen, zur Zeit habe ich nur einen kurzen Test über 50 x 50 = 2.500 Generationen gemacht. Bisher benötigte mein Rechner ca. 70 Minuten, jetzt ca. 45 Minuten. D.h. bei 40.000 Generationen werde ich statt ca. 20 Stunden "nur" noch ~12 Stunden benötigen. Mein Rechner läuft mit einem Intel Pentium 4, 3,06 GHz. Schön wäre es, wenn man diese Zeit auf 8 Stunden reduzieren könnte, sodaß man über Nacht rechnen lassen kann und morgens das Ergebnis hat.

Sonntag, 2. Dezember 2007, 11:24

Forenbeitrag von: »DAXXER«

Neuer Selektionsindikator

Hallo Hans-Jürgen, vielen Dank für Deine Bemühungen den Robustheitstest zu beschleunigen. Deine Überarbeitung bringt wirklich eine erhebliche Beschleunigung, was das testen des Systems erheblich erleichtert. Trotzdem sind wir noch weit von den ursprünglichen Rechenzeiten entfernt: Zitat Die Abarbeitung eines kompletten Robustheitstest ( 40 000 HS ) benötigt, je nach Rechner 4 Stunden. Ist diese Zeitdifferenz dem Passwortschutz geschuldet, oder besteht die Möglichkeit hier noch weiter zu optimier...

Montag, 19. November 2007, 21:46

Forenbeitrag von: »DAXXER«

Vortrag NRCM

Hallo Oli, zunächst einmal vielen Dank für deine Initiative, ein INVESTOX-Treffen 2008 zu organisieren. Wenn man dieses Treffen mit einem solchen zeitlichen Vorlauf organisiert und auch zeitig verbindliche Zusagen einfordert, müsste es gelingen, ein erfolgreiches Treffen auf die Beine zu stellen. Es würde mich jedenfalls sehr freuen. Aber eine ganz andere Bitte hätte ich noch. Da ich nördlich des Weißwurstäquators wohne, hatte ich keine Gelegenheit, in den Genuss des Vortrages von Dr. Paasche z...

Freitag, 2. November 2007, 15:06

Forenbeitrag von: »DAXER«

ETF oder CFD für FDax bei Interactive Broker?

Hallo Tobias, Zitat Wollte ich mir auch noch mal raussuchen, da ich die NN Geschichte vom Reiner mal testen wollte... und dazu ist mir der FDAX auch noch zu heiß .... Zum Testen kann ich dir nur CFD´s, z. B. von CMC empfehlen. Mit einem CFD „riskierst“ du 1,- €/Punkt. Es fallen außer dem Spread von 2 Punkten keinerlei weitere Kosten an. Alle Stop Ordern sind ebenfalls kostenlos und du hast die volle Palette vom FDAX über S&P 500 oder Russel 2000. Zum Testen werde ich je Signal (NN 1 + 2, NN 1 + ...