Mittwoch, 20. Februar 2019, 05:21 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 515.

Freitag, 8. Februar 2019, 20:22

Forenbeitrag von: »Giuseppe«

Anwender Broker mit einer externen APP verbinden

Hello, vielleicht kann jemand (oder Herr Knöpfel) helfen: AnwenderBroker (AB) ist installiert und konfiguriertich habe eine eifache APP in R programmiert. Diese soll sich nur mal mit AB verbinden.der ganze Datenaustausch findet intern im Netz statt (keine FW oder sonstige)die APP erhält die Nachrichten von AB (werden im Log geschrieben)die APP versendet auch die Nachrichten an AB (werden im Log geschrieben)trotzdem bekomme ich das Lämpchen von AB nicht grünSetup Picture Hat jemand eine Idee? Dan...

Freitag, 8. Februar 2019, 17:36

Forenbeitrag von: »Giuseppe«

Anwenderbroker-Tool-Nachrichten in eine REST-API-URL übersetzen und weiterleiten

Hallo, für die die es interessiert: die Antwort auf meine Frage (1) ist: man kann sowohl eine App erstellen oder VBS in AB nutzen um die Signale weiter zum Broker zu schicken. VBS finde ich für so was mühsam und werde deswegen entweder Python oder R nutzen. Die zweite Frage haben ich noch nicht prüfen können. LG Giuseppe

Samstag, 19. Januar 2019, 22:31

Forenbeitrag von: »Giuseppe«

Anwenderbroker-Tool-Nachrichten in eine REST-API-URL übersetzen und weiterleiten

Hallo,ich hätte mir die Dokumentation zu Anwenderbroker-Tool angeschaut und habe noch ein paar Fragen: In der Doku steht: Investox Anwenderbroker unterstützt den Austausch der Mitteilungen zur Anwender-Schnittstelle wahlweise auf Dateibasis oder per Socket-Verbindung. Für die Ubersetzung der Nachrichten zwischen Anwenderbroker und Broker muss entweder eine Server-Applikation geschrieben werden oder die Ubersetzung wird direkt in Anwenderbroker durch ein VBS-Script durchgeführt. Ich würde gern di...

Mittwoch, 10. Oktober 2018, 19:23

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Hallo Bernd, ich bin definitiv mit der Situation sehr unzufrieden und bin bereit mich weiter für eine Besserung zu bemühen. Somit gibt es ein wir (also mindestens uns zwei) Mein Problem ist nach wie vor, dass auch wenn ich mich mit einem User Account nicht im Portal anmelde, passiert es immer wieder (unregelmässig), dass IB GW sich nach dem Restart nich wieder verbindet (auch an anderen Tagen als Montag) Beispiel für heute: [attach]7664[/attach] Ich bin noch immer erstaunt wie diese Änderung von...

Mittwoch, 3. Oktober 2018, 19:53

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Hallo zusammen, ich habe zum Thema einen Update von IB bekommen. Ich poste einfach die Komplette antwort: Zitat We have received an update from our developers regarding IB Gateway re-login issue. This particular behaviour is also part of the change that was recently implemented server-side. According to it, logging into the Client Portal invalidates the existing session token for IB Gateway. After the next disconnection, an existing IB Gateway session will not be able to re-connect automatically...

Mittwoch, 3. Oktober 2018, 19:44

Forenbeitrag von: »Giuseppe«

Ein VBS-Indi mit dem Zugriff auf die Tradeliste verwendet in einem weiteren Indi liefert keine Ergebnisse

Hallo zusammen, wenn ich den Beispielcode für den Zugriff auf Tradeliste (Investox Hilfe: Zugriff auf die Tradeliste (VBScript)) in einem VBS-Indikator "verpacke" und diesen dann im Chart mit "Formel Einfügen" hinzufüge (natürlich mit #_TradelisteEinbinden# wie im der Investox-Hilfe beschrieben) bekomme ich die Daten korrekt angezeigt. Quellcode 1 2 3 #_TradelisteEinbinden# #_LoadDefs# TradeInfoField_INV_HILFE(stückzahl) Wenn ich jetzt den gleichen Code in einem Indikator verpacke (also ein Indi...

Dienstag, 18. September 2018, 22:15

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Hallo zusammen, Info aus meiner Kommunikation mit IB: the IB Gateway platform is designed in such a way that it will need a mandatory re-login on Monday morning (after Sunday night reset). It will not log back automatically on Monday morning. However once you are re-logged in manually it should continue to re-login automatically after the everyday reset and maintain the session for the whole week ideally.For your information, this change was implemented on July 23, 2018. However it was not part ...

Montag, 10. September 2018, 22:22

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Hello liebe Kollegen, hier ein Update auch von mir: bei mir zeigt sich das Problem nach wie vor sehr unregelmässig. 15-20% der Reconnects in der Früh sind erfolgreich, in den restlichen Fällen muss ich mein Setup bestehend aus RTT und Gateway neu starten und sich in GW neu einloggen. Investox selbst läuft derzeit nicht. Alle genutzte Versionen (TWS und GW) sind die Last Stable ohne automatische Updates. RTT - 3.4.1, Investox 7.5.5schon vor zwei Wochen habe ich wegen dem Problem IB kontaktiert. E...

Sonntag, 2. September 2018, 00:35

Forenbeitrag von: »Giuseppe«

C# debugen einer DLL nicht möglich - The program '[2644] Investox.exe' has exited with code 20000 (0x4e20)

Hello Lubesi, die Release Variante habe ich noch nicht ausprobiert, werde es aber machen und lasse dich wissen. Hast du eine Ahnung wie man folgendes in C# erzielt? Wie berechnet man ein Indikator der als String definiert ist?Wie ruft man ein Indikator der in Investox vordefiniert ist (ohne String Version zu nutzen)?Wie berechnet man ein Indikator der als in einer externen DLL definiert ist?Wie ruft man die Ergebnisse eines Robustheitstests auf? Fragen über Fragen ... LG Giuseppe

Donnerstag, 23. August 2018, 14:24

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Hallo Bernd, danke für die Infos zu deinem Setup. Ich habe die gleichen Versionen auf meinem Server installiert, trotzdem muss ich immer in der Früh die Gateway restarten. Kannst du bitte auch deine API-Version posten? Danke! LG giuseppe

Mittwoch, 22. August 2018, 08:58

Forenbeitrag von: »Giuseppe«

C# debugen einer DLL nicht möglich - The program '[2644] Investox.exe' has exited with code 20000 (0x4e20)

Hello Lubesi, danke für deine Interesse und deine Erfahrungen. Ich habe auch als Basis für mein Indikator TypicalCSharp.sln aus dem Forum genutzt und auch die Collections KSEImportExportx durch die neusten KSEImportExport7 ersetzt und referenziert. Gacutil nutze ich, da es in ursprünglicher Solution schon der Fall war. Werde noch die Variante ohne testen. Und auch .net 4.7.2 werde ich mal testen. Grundsätzlich ist es mir jetzt auch möglich zu debugen. So muss ich mal vorgehen: 1) dll neu kompili...

Mittwoch, 15. August 2018, 11:50

Forenbeitrag von: »Giuseppe«

C# debugen einer DLL nicht möglich - The program '[2644] Investox.exe' has exited with code 20000 (0x4e20)

Hallo zusammen, ich habe wieder angefangen mich mit C#-Indis für Investox zu beschäftigen:ich habe ein Indi erstellt (Berechnung auf Basis von Open-, High-, Low-, Close-Kursen)ich kann die Parameter auslesen und im Code verwendenkann die DLL registrierenIndi wird in Investox erkannt, korrekt berechnet und angezeigtein Log und gewisse Ergebnisse werden in extene Dateien gespeichert Ich kann aber meine DLL nicht debugen: ich benutze visual studio 2017.NET Framework 4.7im Code habe ich ein Breakpoi...

Freitag, 10. August 2018, 09:00

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Guten morgen Bernd, heute war die Verbindung wieder unterbrochen. Zusätzlich konnte ich die gw nicht neu starten. Die App hat behauptet das bereit eine andere App läuft und eine Verbindung besteht. Erst nach dem neustart des Servers konnte ich meine gw nestarten und verbinden. Hier noch die Konfiguration: RTT:3.4.1 (online Lizenz) GW:973.2c API:9.72.18 Lg giuseppe

Donnerstag, 9. August 2018, 23:48

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Hallo Bernd, bin momentan im Urlaub mit eingeschränkten Manipulationsmöglichkeiten auf dem Server, aber: ich habe die api, gateway und rtt Versionen kontroliert und die gw aud die letzten stable Version aktualisiert (rtt und api waren schon am neuesten Stand). Am ersten Tag nach der Anpassung ist die Verbindung zu Eu-Farm wieder verloren gegangen, das war am Dienstag. Server, gw und rtt neugestartet und seit dem soweit kein Problem. Die Versionen poste ich am Montag Abend. Da bin ich wieder Zuha...

Freitag, 3. August 2018, 08:36

Forenbeitrag von: »Giuseppe«

EUFARM (IB-Gateway) in der Früh nicht verbunden

Guten Morgen, ich habe seit einer Woche das Problem, dass meine Gateway sich in der Früh mit dem IB-Server, nach dessen nächlichen Restart nicht wiederverbindet: [attach]7643[/attach] Merkwürdig ist, dass nur die EUFARM betroffen ist. Wenn ich die GW manuell schließe und diese neu starte verbindet sich GW ganz normal. Strg+Atl+R (Reset) und Strg+Atl+F (Reconnect) helfen hier auch nicht. Hat jemand ähnliche Probleme, bzw. kennt jemand ein Ausweg? Danke! LG Giuseppe

Freitag, 22. Juni 2018, 17:14

Forenbeitrag von: »Giuseppe«

VBS-Indi: Ergebnisdatei hat mehr Ergebnise als Rob-Test Itterationen

Hallo liebe Kollegen, ich versuche folgendes Problem zu lösen: ich habe mir ein VBS-Indikator geschrieben, der bei jeder Iteration während eines Robustheitstests eine Zeile mit den Ergebnisen in eine Textdatei schreibt. Das funktioniert prima. Stelle ich 10 Iterationen ein, werden 10 Zeilen geschrieben.nach dem Abschluss der Rob-Optimierung ist noch das Robustheit-Fenster offen und ich suche eine "Version" aus und übernehme diese ohne sie zu speichern. Vor dem Speichern ändert sich die Anzahl de...

Mittwoch, 16. Mai 2018, 20:00

Forenbeitrag von: »Giuseppe«

vSphere Netzwerk Setup bei Hetzner und Erfahrungen

Hallo liebe Kollegen, danke für den Input. Die Infos haben mir definitiv geholfen. Habe alles erfolgreich aufsetzen können. LG Giuseppe

Montag, 23. April 2018, 08:45

Forenbeitrag von: »Giuseppe«

vSphere Netzwerk Setup bei Hetzner und Erfahrungen

Hello Bernd, danke für die Ratschläge und Infos. Ein fertiges Image gibt es leider nicht mehr: https://community.sophos.com/kb/en-us/119230 (Absatz Preconfigured VM images). Es ist aber egal, ich habe UTM9 schon erfolgreich installiert. LG Giuseppe