Dienstag, 23. Juli 2019, 18:40 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 54.

Mittwoch, 2. März 2016, 23:10

Forenbeitrag von: »gynner«

mal wieder TWS.ocx.

So, konnte mein Problem endlich lösen, nachdem ich den TWS-Support kontaktiert habe. 1. Antwort: Dear Mr. ..., Is there a specific reason why you are using version 9.71 of the API? Personally I prefer to use version 9.72 because it has some advantages over the previous versions, including ease of installation. In version 9.72 the ActiveX control has been rewritten and renamed TwsLib.dll. It does not have specific dependencies on Visual C++ redistributable files, or the same issues with installat...

Donnerstag, 25. Februar 2016, 18:56

Forenbeitrag von: »gynner«

mal wieder TWS.ocx.

Hai Bernd, ja da spricht viel Erfahrung (und Frust). Kann ich gut nachvollziehen. Hatte jetzt ein längere Pause von Börse und Investox, weil ich wohl auch geahnt habe, dass wieder so etwas auf mich zukommt. Die unterschiedlichen Konfigurationen werden zudem immer komplizierter. Was mein Problem betrifft, so kommt jetzt - wenn man so will - erschwerend hinzu, dass ich das komplette Investox - IB - Paket versuchsweise auf einem Notebook mit den selben Voraussetzungen (Windows 10 x64) installiert h...

Mittwoch, 24. Februar 2016, 17:28

Forenbeitrag von: »gynner«

mal wieder TWS.ocx.

Ja, so steht es dort. Aber es funktioniert einfach nicht. Trotzdem danke für die Antwort.

Sonntag, 21. Februar 2016, 09:57

Forenbeitrag von: »gynner«

mal wieder TWS.ocx.

Hallo, habe seit gestern nach einer Neuinstallation das selbe Problem. Die 3 "Hauptverdächtigen" C++ 2005 SP1 (X86-Version), API von IB (9.7.1), RTT (3.3.3) etliche Male installiert und deinstalltiert, Neustart, Administratorrechte, Check der Datei tws.ocx im Ordner bin>activeX der API-Installation und alles, was hier sonst noch empfohlen wird, aber ohne Erfolg. Die Fehlermeldung erscheint auch immer ziemlich schnell, ohne lange zu laden [attach]7374[/attach] Betriebssystem Windows 10 (x64) Bin ...

Mittwoch, 10. September 2008, 18:50

Forenbeitrag von: »gynner«

Überlassung eines End of Day - Handelssystem - Paket an Interessierte Investox-Anwender

@Christian Wenn du das Projekt öffnest, erscheint der Stabilitätsindikator im mittleren Fenster. Dazu müssen natürlich vorher die Anwendungsindikatoren der Datei NN-Indikatoren_3.Inn importiert werden. Der Indikator nennt sich dann INSTABIL. Die ursprünglichen Indikatoren von Reiner (KK) gibt es offenbar nicht mehr. Hans-Jürgen hat es im Begleitthread "NN-Paket von Reiner - ohne Laufzeitbeschränkung" geschrieben. @Hans-Jürgen Ja, habe (hoffentlich) die aktuelle Version. Ich habe die Berechnung i...

Donnerstag, 4. September 2008, 21:04

Forenbeitrag von: »gynner«

Überlassung eines End of Day - Handelssystem - Paket an Interessierte Investox-Anwender

Hallo. bin erst jetzt auf das HS gestoßen und habe alles mal getestet. Sieht soweit recht vielversprechend aus (nachdem man alle Fehlermeldungen etwas irritiert links liegen gelassen hat). Ich habe nun allerdings das Problem, dass der Stabilitätsindikator (INSTABIL) bei mir nicht zu funktionieren scheint und immer den Wert 0 ausgibt, obwohl er ja auch mal 1 ergeben müsste? (Habe dazu zu Testzwecken mal ein unprofitables HS ausgewählt.) Da dies bisher noch nirgends bemerkt wurde, würde mich inter...

Montag, 28. Juli 2008, 13:46

Forenbeitrag von: »gynner«

Orderaufgabe virtueller Broker

Hallo, erstmal vielen Dank für die Antworten. @Bernd Das Signalprotokoll habe ich zwar aktiviert, finde ich aber nirgends. Enter- und Exitbasis sind jeweils Open, Delay ist 0. Ref(...,-1) ist gesetzt. @Snoopy Stellt sich für mich aber die Frage, warum der Datenfeed auf 11 Uhr zurückgeht, wenn es 11:10 Uhr ist? Gruß Günter

Sonntag, 27. Juli 2008, 22:05

Forenbeitrag von: »gynner«

Orderaufgabe virtueller Broker

Hallo, ich habe ein ID-System auf 60Minutenbasis. Aus irgendeinem Grund, den ich nicht verstehe, wird die Exit-Order immer falsch abgerechnet. Wie an dem Beispiel unten zu sehen ist, ist das Ausführungsdatum der Order 11:00 Uhr, das Aufgabedatum der Order aber erst 11:10:35. Demzufoge entspricht der letzte Kurs, zu dem fälschlicherweise abgerechnet wird, dem Kurs um 11 Uhr mit 6418,5 , und nicht die Basis bei Signal mit 6404,0, also der Kurs, zu dem eigentlich abgerechnet werden müsste. Ich hoff...

Freitag, 25. Juli 2008, 13:53

Forenbeitrag von: »gynner«

Investox im Dauerbetrieb

Hallo, ich habe vor einiger Zeit von IB eine Passcode-Card bekommen (im Scheckkartenformat), die ich immer benötige um mich einzuloggen. Da es hieß, dass diese obligatorisch sei, verstehe ich nicht, wie man dann darauf verzichten kann, um sich automatisch einzuloggen? Gruß Günter

Donnerstag, 15. Dezember 2005, 19:34

Forenbeitrag von: »gynner«

Fehler bei der Anzeige im Orderbuch nach Neustart

Hallo Herr Knöpfel, habe meinen Fehler gefunden. Ich hatte die entsprechenden titelspezifischen Einstellungen nicht im Berechnungstitel geändert, sondern im Originaltitel. Nun funktioniert es. _______________ Viele Grüße Günter

Mittwoch, 14. Dezember 2005, 17:18

Forenbeitrag von: »gynner«

Fehler bei der Anzeige im Orderbuch nach Neustart

Hallo, wenn ich eine Datenfeed-Simulation mit einem virtuellen Broker durchführe und Investox nach einer Unterbrechung neu starte, so sind anschließend alle Kurse im Orderbuch ganzzahlig gerundet (s. o.), unabhängig davon, wie ich die minmale Preisänderung in den Titeleigenschaften des realen Brokers festgelegt habe ? ___________________ Viele Grüße Günter

Mittwoch, 14. Dezember 2005, 16:24

Forenbeitrag von: »gynner«

Fehler bei der Anzeige im Orderbuch nach Neustart

Hallo, ich habe gerade dasselbe Problem. Auch der Hinweis zur "Minimalen Preisänderung" hilft m. E. nicht weiter, da diese Option nur für den realen Broker zur Verfügung steht und eine entsprechende Einstellung dort auf 2 Dezimalstellen keine Auswirkungen zeigt ? ______________ Viele Grüße Günter

Dienstag, 13. Dezember 2005, 16:01

Forenbeitrag von: »gynner«

Entersgnal funktioniert nicht

Hallo Herr Knöpfel, vielen Dank für Ihre informative Antwort. Und ich hatte schon die Befürchtung, mein PC hat sich selbständig gemacht. ______________________ Viele Grüße Günter

Dienstag, 13. Dezember 2005, 00:29

Forenbeitrag von: »gynner«

Entersgnal funktioniert nicht

Hallo, ich bin auf ein seltsames, aber simples Problem gestoßen, bei dem ich mich frage, ob ich vielleicht auch nur ein Brett vor dem Kopf habe. Wenn ich in meinem Intraday-HS zu Testzwecken mit dem OR-Modul einfach nur als Enterregel z. B. high = 123.83 (BuFu) eingebe, so wird dieses Signal trotz eines in den Kurshistorien vorhandenen entsprechenden Periodenhighs(überprüfte TPR-Daten: 123.8300 ist das Periodenhigh) nicht erkannt. Nach langem Experimentieren habe ich dann herausgefunden, dass z....

Donnerstag, 17. November 2005, 19:58

Forenbeitrag von: »gynner«

Free-SAR-Indikator

Mir geht es genauso wie Thom@s X . Die Installation klappte reibungslos, nur wenn ich den Indikator in einen Chart einfügen möchte, passiert nichts. Habe V3 XL. Gruß Günter

Mittwoch, 9. November 2005, 13:10

Forenbeitrag von: »gynner«

Einstiegssignal wird unterdrückt

Danke Anke. Werde ich mal ausprobieren. Mein größtes Problem ist leider der Zeitmangel. ____________________ Viele Grüße Günter

Sonntag, 6. November 2005, 19:27

Forenbeitrag von: »gynner«

Einstiegssignal wird unterdrückt

@moneymaker Vielen Dank für deinen Hinweis. Ich hatte auch schon daran gedacht, extra einen eigenen Indikator zu basteln, der das Einstiegssignal wiedergibt, hatte aber gehofft, dass es vielleicht eine einfachere Lösung gibt. Da mein Einstiegssignal relativ komplex ist und einige Optimierungen enthält, müssen diese dann jeweils bei jeder Änderung mit angepasst werden. @Herr Knöpfel Wenn ich es richtig sehe, muss ich dann das HS aufteilen: eines für den Backtest und eines, das mir das aktuelle Si...

Donnerstag, 3. November 2005, 21:09

Forenbeitrag von: »gynner«

RE: Einstiegssignal wird unterdrückt

Hallo Herr Knöpfel, wenn es nur um den Backtest geht, so funktioniert es natürlich mit beiden Einstellungen. Ich möchte am Ende des Tages die aktuellen Tageskurse einlesen und dann entsprechend des ggf. angezeigten Handelssignals zum Open des nächsten Tages handeln (manuelle Orderaufgabe). Ich dachte immer, dies wäre sowieso die Regel __________ Viele Grüße Günter

Donnerstag, 3. November 2005, 17:07

Forenbeitrag von: »gynner«

RE: Einstiegssignal wird unterdrückt

Hallo Herr Knöpfel, nun hatte ich heute wieder mein erstes Einstiegssignal nach der Änderung, und leider musste ich feststellen, dass es so auch nicht funktioniert bzw. funktionieren kann. Mein HS auf Tagesbasis hat mit dem gestrigen Close ein Long-Signal im Dax generiert. Aufgrund von Ref(,-1) in der Enterregel wird dieses aber erst mit dem Close des heutigen Tages umgesetzt, und das HS wird dann aufgrund von Delay=0 in der Enter-Basis rückwirkend für den heutigen Tag einen TagesTrade eingehen,...

Montag, 31. Oktober 2005, 19:53

Forenbeitrag von: »gynner«

RE: Einstiegssignal wird unterdrückt

Hallo Herr Knöpfel, vielen Dank für den Hinweis. Hätte ich (vielleicht) auch selber drauf kommen können, aber ich dachte nicht, dass es zwischen diesen beiden Varainten (Delay= 1 oder Ref(Einstiegssignal, -1) und Delay = 0) einen Unterschied gibt. _______________ Viele Grüße Günter