Dienstag, 20. Februar 2018, 04:36 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Nicola Männlich

Fortgeschrittener

Registrierungsdatum: 11. November 2008

Beiträge: 136

1

Freitag, 28. Februar 2014, 15:20

Unterschiedliche Inhalte bei TPRT bei mehrmaliger Datenpflege?

Hallo zusammen,

ich habe versehentlich den SP500 Mini zweimal per kompletter Datenpflege heruntergeladen. Soweit auch nicht weiter schlimm, hat nur ein bisschen Zeit gekostet.
Was mit allerdings aufgefallen ist, ist dass der 2. heruntergeladene atensatz deutlich reduzierter war als der erste. Ich weiss nicht mehr genau wieviel Kurse beim ersten enthalten waren, aber ich bin mir sicher, dass es über 500mio waren und die ES Datei >8Gb war. Der 2. Datensatz umfasst nur ca. 350mio Kurse und ist etwas mehr als 5Gb gross.
Ich lade gerade den ES ein drittes mal komplett (ab 30.9.06) herunter um zu sehen wieviele Kurse diesmal geladen werden.
Frage ist aber, wie kann das sein?? 8|

Grüße
Gruß
Nicola

Nicola Männlich

Fortgeschrittener

Registrierungsdatum: 11. November 2008

Beiträge: 136

2

Freitag, 28. Februar 2014, 15:39

So, nach dem 3. mal herunterladen habe ich jetzt nur noch 206mio Kurse im SP500 EMini seit 30.9.2006 in meiner RTT Datei.
Was isch da los??
Gruß
Nicola

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 552

3

Freitag, 28. Februar 2014, 18:33

Hallo,

wir haben es hier zweimal laufen lassen (mit RTT V3.2.2 und schnellem Backfill), jedesmal kamen alle Ticks (500+ Mill.). Warum da weniger kommen können, ist mir nicht bekannt.

Viele Grüße
Andreas Knöpfel

Nicola Männlich

Fortgeschrittener

Registrierungsdatum: 11. November 2008

Beiträge: 136

4

Freitag, 28. Februar 2014, 18:35

hmmm.. das ist nett von Ihnen - ich werde es nochmals am Wochenende probieren. Falls es nicht funktioniert wende ich mich dann wohl mal an L&P.
Oder was meinen Sie?
Gruß
Nicola

Nicola Männlich

Fortgeschrittener

Registrierungsdatum: 11. November 2008

Beiträge: 136

5

Samstag, 1. März 2014, 02:43

Also, habe eben den Mini SP500 nochmals runtergeladen und jetzt habe ich wieder 580mio Kurse.
Keine Ahnung warum das gestern und vorgestern nicht mehr ordentlich funktioniert hatte...

Ich möchte aber auch mitteilen, dass ich gestern ein paar merkwürdige Aussetzer bei RTT3 hatte.
Zum einen, wenn ich mehrere Titel in der Titelverwaltung ausgewählt und all diese aktivieren wollte, dann kam es vor, dass nicht alle Titel aktiviert werden. manche sind immer noch deaktiviert. Wenn man den gleichen aktivieren Knopf nochmals gedrückt hat, dann wurden einige der noch Fehlenden aktiviert, aber teilweise auch nicht alle. Manchmal führte ein weiterer Klick auf aktivieren sogar dazu, dass manche Titel wieder deaktiviert wurden. Dieses Vorkommen war desto ausgeprägter je mehr Titel zum aktivieren ausgewählt waren (teilweise einige hundert auf einmal).
Weiterhin kam es vor, dass wenn ich in der Titelverwaltung auf Datenpflege geklickt habe, dass die Auswahlmöglichkeit ob Datenpflege für alle Titel oder nur die markierten Titel gar nicht zu sehen war. Sehr merkwürdig...

Mitlerweile ist mir jetzt aufgefallen, dass weitere Titel nicht die vollen Kurse haben. Muss jetzt schauen wie ich das mache. Die wichtigsten werde ich dann wohl nochmals runterladen.
Grüße
Gruß
Nicola

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 893

Wohnort: Giessen

6

Samstag, 1. März 2014, 10:29

manche sind immer noch deaktiviert. Wenn man den gleichen aktivieren Knopf nochmals gedrückt hat, dann wurden einige der noch Fehlenden aktiviert, aber teilweise auch nicht alle.


Den Fehler gab´s mal, ist aber längst von Herrn Knöpfel behoben worden.
Neuestes Service Release einspielen, dann ist er weg.
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Nicola Männlich

Fortgeschrittener

Registrierungsdatum: 11. November 2008

Beiträge: 136

7

Samstag, 1. März 2014, 11:17

naja, ich habe das neuste RTT3 installiert.
Aber wie gesagt, das war nur gestern so. Irgendwie kam mir das ganze RTT da auch sehr behäbig in der Bedienung vor. Vlt. lag es an meinem PC, dass er irgendwie anderweitig voll ausgelastet war und dadurch RTT komisch reagiert hat.
Gerade eben hat es funktioniert und bei der Datenpflege sind auch wieder alle Auswahlmöglichkeiten gegeben.
Die erwähnte Problematik ist bisher also nicht reproduzierbar.
Grüße
Gruß
Nicola

dubi

Profi

Registrierungsdatum: 1. September 2002

Beiträge: 283

8

Sonntag, 2. März 2014, 11:31

Hallo Nicola

Ich hab's auch grad 2 mal runtergeladen (nur bezahlt, schneller Backfill):
1. Versuch
574'398'963 Kurse mit 8'974'984,6 KB

2. Versuch
exakt gleiches Ergebnis.

Hoffe das hilft etwas...

-dubi

Nicola Männlich

Fortgeschrittener

Registrierungsdatum: 11. November 2008

Beiträge: 136

9

Sonntag, 2. März 2014, 17:18

Hi Dubi,
danke, dass du es auch versucht hast.
Ich denke das war bei mir ein PC Problem (wobei ich nicht weiss welches..)
Nachdem ich den ES auch noch mal runtergeladen habe, habe ich jetzt ja alle Kurse. Hoffe, dass das eine Ausnahme bleibt und denke nicht, dass das an RTT3 liegt.
grüße
Gruß
Nicola

Ähnliche Themen