Freitag, 14. Dezember 2018, 05:22 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Steff

unregistriert

1

Mittwoch, 1. Oktober 2003, 08:13

Robustheitstest / titelspez. Einstellungen

Hallo Herr Knöpfel,

der Robustheitstest greift momentan nicht auf die titelspezifischen Einstellungen zu. Läßt sich dies ändern?

Viele Grüße
Steff

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

2

Mittwoch, 1. Oktober 2003, 11:00

RE: Robustheitstest / titelspez. Einstellungen

Hallo,

ja, wird im nächsten Serviceupdate geändert.

Viele Grüße
Andreas Knöpfel

Steff

unregistriert

3

Mittwoch, 15. Oktober 2003, 12:48

Hallo Hr. Knöpfel,

die Übernahme der titelspez. Einstellungen beim Robustheitstest scheint noch nicht richtig zu arbeiten:
Beim Nett-Profit wird zwar der richtige Betrag errechnet, die eingestellte Währung aber nicht übernommen.
Bei Kennzahlen wie z.B. durchschn. Return oder max. theoret. Kapitalrisiko wird zwar mit den Werten der titelspez. Einstellung (Punktetest) gerechnet, der Betrag aber in Prozent und mit falschen Dezimalstellen ausgegeben.


Viele Grüße
Steff

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

4

Mittwoch, 15. Oktober 2003, 16:51

Hallo,

danke für den Hinweis. Dies wird geprüft und korrigiert. Ein Problem bleibt übrigens für die Darstellung ">>Alle Titel" bestehen. Vom Währungszeichen kann man ja keinen Durchschnitt bilden...

Viele Grüße
Andreas Knöpfel

Steff

unregistriert

5

Donnerstag, 12. Februar 2004, 11:46

Hallo Herr Knöpfel,

der hier beschriebene Fehler besteht immer noch:

Zitat

Bei Kennzahlen wie z.B. durchschn. Return oder max. theoret. Kapitalrisiko wird zwar mit den Werten der titelspez. Einstellung (Punktetest) gerechnet, der Betrag aber in Prozent und mit falschen Dezimalstellen ausgegeben.


Viele Grüße
Steff

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

6

Donnerstag, 12. Februar 2004, 14:50

Hallo,

ich habe es gerade nochmal getestet und konnte den Fehler nicht erkennen: meinen Sie bei Anzeige der Ergebnisse einzelner Titel oder bei Anzeige von >>Alle Titel<<?

Viele Grüße
Andreas Knöpfel

Steff

unregistriert

7

Donnerstag, 12. Februar 2004, 14:53

Hallo,

eine fehlerhafte Anzeige erfolgt nur bei der Einstellung >>Alle Titel<<.

Viele Grüße
Steff

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

8

Donnerstag, 12. Februar 2004, 17:24

Hallo,

die Anzeige bei Einstellung "Alle Titel" verwendet die Standardeinstellungen des Handelssystems. Ich sehe auch keine andere Möglichkeit. Wenn ein Titel prozentuale und der andere absolute Darstellung verwendet, kann daraus ja kein "Mittelwert" gebildet werden. Ähnliches gilt z.B. für das Währungszeichen.

Viele Grüße
Andreas Knöpfel

Steff

unregistriert

9

Donnerstag, 12. Februar 2004, 17:54

Hallo,

Zitat

Wenn ein Titel prozentuale und der andere absolute Darstellung verwendet, kann daraus ja kein "Mittelwert" gebildet werden.


Das versteht sich und muß natürlich bei Einstellung der titelspez. Testbedingungen beachtet werden, in meinem Fall ist für alle zu testenden Titel der Punktetest mit Berechnungsart "Standard"gewählt.

Es werden dann auch bei fast allen Kennzahlen die korrekten Durchschnittswerte angezeigt!
So wird für den Netto-Profit z.B ein Wert von 13.558$ errechnet, dies ist der korrekte Durchschnittswert aller Titel unter Berücksichtigung der titelspez. Einstellungen. Bei der Kennzahl Netto-Profit /Jahr wird ebenfalls das richtige Ergebnis errechnet, aber in der falschen Formatierung ausgegeben: 206.915,43 %. Richtig müßte es heißen: 2069,15 $. Gleiches gilt für den durchschnittl. Return und das max. theoretische Kapitalrisiko.

Viele Grüße
Steff

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

10

Freitag, 13. Februar 2004, 11:01

Hallo,

kontrollieren Sie bitte die Standardeinstellungen der Testbedingungen für das HS: wenn Sie dort ebenfalls Punktetest mit Berechnungsart "Standard" wählen, sollte die Anzeige korrekt sein.

Viele Grüße
Andreas Knöpfel

Steff

unregistriert

11

Freitag, 13. Februar 2004, 11:18

Hallo,

nach Änderung der Testbedingung in der Einstellung des HS funktioniert tatsächlich alles einwandfrei.
Ich war der Annahme die Einstellungen des HS wären außer Kraft, wenn bei der Registerkarte "Titel" das Kästchen für Berechnung abgehakt ist.

Ich danke Ihnen für die schnelle Hilfe!

Viele Grüße
Steff

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

12

Freitag, 13. Februar 2004, 12:02

Hallo,

"Ich war der Annahme die Einstellungen des HS wären außer Kraft, wenn bei der Registerkarte "Titel" das Kästchen für Berechnung abgehakt ist."

- ausser eben bei Anzeige von "Alle Titel".

Viele Grüße
Andreas Knöpfel