Montag, 22. Oktober 2018, 15:18 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

sten

Erleuchteter

Registrierungsdatum: 6. September 2002

Beiträge: 2 879

1

Montag, 8. November 2004, 13:43

TWS und IB-Kursversorgung

Hallo,

habe heute früh die TWS gestartet (so gegen 8:00Uhr) und es waren keine Kurse da. Auch um 8:40Uhr gab es noch keine Kurse von Bund, Schatz, usw.

Habe bei IB angerufen und da wurde mir gesagt, daß es zwei Kurssysteme gibt.
a) ein altes System
b) ein neues System
Ich hänge auf dem alten System und das war heute früh abgestürzt.

Hat jemand von Euch schon Erfahrungen gesammelt, welches IB-Kurssystem das bessere und stabilere ist? Stürzt das andere (neuere) genau so häufig ab?
Wie kann man feststellen, wohin sich die TWS verbindet, so daß man besser nachvollziehen was los ist? Gibt es vielleicht diverse Logfiles, wo man soetwas nachsehen kann?
Danke.

Viele Grüße
Torsten

Steff

unregistriert

2

Montag, 8. November 2004, 23:24

Hallo (Tor)sten,

bisher war es so, daß das alte System (ohne separaten Marktdaten-Server) stabiler lief.
Der Absturz heute Morgen war hoffentlich nur eine Ausnahme.
M.W. kann dem Logfile (noch) nicht entnommen werden, welches Verfahren zum Einsatz kommt. Allerdings gibt es einen deutlichen Hinweis: Wenn du in der TWS O,H,L -Kurse angezeigt bekommst, dann handelt es sich um einen der neuen Marktdaten-Server.

Viele Grüße
Stephan

sten

Erleuchteter

Registrierungsdatum: 6. September 2002

Beiträge: 2 879

3

Freitag, 12. November 2004, 22:28

Hallo Stephan,

ich habe vor ein paar Tagen umstellen lassen auf den neuen Kursserver.
Seit heute früh funktioniert auch die Kursversorgung vom T-Bond bei mir wieder. Drücken wir die Daumen, daß es so bleibt.

Viele Grüße
Torsten