Montag, 17. Dezember 2018, 21:53 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

1

Donnerstag, 28. April 2005, 12:25

Investox Serviceupdate 4.1.2

Hallo,

es gibt das erste Serviceupdate für Version 4:

http://www.investox.de/Downloadseiten/Se…pdatesStart.htm

Unter anderem wurde hier auch die IB-Schnittstelle hier nochmal überarbeitet (mit Blick auf das "Unbearbeitet"-Problem).

Viele Grüße
Andreas Knöpfel

moneymaker

unregistriert

2

Donnerstag, 28. April 2005, 16:08

Api

Hallo Herr Knöpfel,

bleiben diese Einstellungen ?
Zitat Ihrer enspr. Vorgabe:

Zitat

- TWS: Einstellungen/API/Trusted IP Addresses
Dort 127.0.0.1 angeben, wenn die TWS lokal betrieben wird, bei einer Verbindung über das Netz entsprechend dessen IP
Bei Verbindungsaufnahmen über diese Adressen erfolgt dann kein Sicherheitsnachfrage der TWS mehr.

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

3

Donnerstag, 28. April 2005, 16:36

RE: Api

Hallo,

da hat sich nichts geändert. Das ist auch gar keine Funktion von Investox, sondern von der TWS.

Viele Grüße
Andreas Knöpfel

zsolti

unregistriert

4

Freitag, 29. April 2005, 20:31

RE: Investox Serviceupdate 4.1.2

Mir ist eine Kleinigkeit aufgefallen, was jedoch zu ziemlich viele Fehlermeldungen geführt hat.
Ich hatte in mein HS unter Definitionen folgende Zeile:

Calc HH_SincePos: {If(ATH_CrossingLong = 0, 0, }If(LastGonePos = -1, 0, HighestSince(High, GoneLong = 1, 1));

und diese hatte bis jetzt keine Probleme... ich wollte aber den ersten If nicht löschen, und somit wurde es nur auskommentiert und hinten ein Klammer weggenommen.
In dieser Version, ich denke generell in INV 4, wird während des testens in dieser Zeile kein Fehler gefunden, aber bei der Ausführung funktioniert es nicht. Die Lösung ist eine Leerstelle (Space) zwischen "}" und "If", da sonst IF sehr dumm auf die Nase fehlt, mit der Meldung, dass der Indikator IstGleich einen Problem hätte.
Also sollte das entsprechend beim Testen erwischt werden oder so wie in INV 3 keine Fehler verursachen.

EDIT: ich habe es mit anderen Indikatoren der Formelsprache getestet, also einfach einen {Test} ohne Space vor einem If, BarSince und LowestSince eingefügt und die Meldungen sind alle sehr Lustig... einige geben zumindest einen Hinweis auf einen Problem, aber ich denke diese sollten generell nicht erscheinen. Das Dumme ist nur dadurch ist der HS ungültig. Bei INV 3 war das alles kein Problem.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zsolti« (29. April 2005, 20:49)


Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

5

Montag, 2. Mai 2005, 11:26

RE: Investox Serviceupdate 4.1.2

Danke für den Hinweis, wird korrigiert.

Viele Grüße
Andreas Knöpfel