Mittwoch, 22. Januar 2020, 18:02 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 595

1

Mittwoch, 25. Mai 2005, 14:31

Serviceupdate 4.1.4 für ST/XL und 2.5.3 für RTT

Hallo,

für Version 4 von Investox folgt gleich noch das Update 4.1.4 mit einigen aktuellen Korrekturen.

Auch für Investox RTT steht ein neues Update zur Verfügung. Unter anderem wird RTT in Version 2.5.3 nun im Infobereich (System Tray) der Taskleiste angezeigt und nur auf Wunsch auch als Programm in der Taskleiste.

Der Link zur Updateseite:
http://www.investox.de/Downloadseiten/Se…pdatesStart.htm

Viele Grüße
Andreas Knöpfel

StefanJ

unregistriert

2

Donnerstag, 26. Mai 2005, 15:52

Brauche dringend Support

Hallo

Habe eben (15:00) das Update installiert, ist ohne jedes Problem & Fehlermeldung gegangen. Das Problem ist nur, dass jetzt kein einziges Handelssystem mehr funktioniert - überall nur "!" Ausrufezeichen - sowohl bei den bereits auf 4.1.2 konvertierten als auf den alten 3.7 Projekten :baby:. Alle Projekte/Handelssystem, die noch für 10 Minuten tadellos waren, reagieren jetzt nicht mehr.

Habe die Reperaturfunktion der CD probiert, löschen (Löschfunktion der CD) der Version & Neuinstallation per CD versucht, Überinstallation per CD - geht alles nicht. Ergebnis bleibt gleich & beim Start kommt immer noch der Hinweis auf den Releasestand 4.1.4

Support ist per Telefon nicht erreichbar - läuft nur ein Band. Habe ein E-Mail geschickt & bisher keine Antwort. Es ist zum ....

Ich brauche dringend Hilfe, wie komme ich wieder auf den Releasestand 4.1.2 zurück? Hat noch jemand das 4.1.2 Update exe?

Gruss Stefan

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »StefanJ« (26. Mai 2005, 15:55)


Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

3

Donnerstag, 26. Mai 2005, 16:20

Hallo Stefan,

starte mal den PC neu! Das Update sollte keine Probleme machen! Wenn das nicht hilft dann lösche unter * SOFTWARE* INVSTSOX 4.1.4-nicht die
!!!Grundinstallation 4!!! und installiere das letze Update erneut!

Leider habe ich gestern die letzte I-exe gelöscht aber man muss auch noch einige dlls entfernen um downgraden zu können!

Das Du keine Rückantwort von Knöpfel Software bekommst hat zwei Gründe:

-In Bayern ist Feiertag
-Herr Knöpfel ist im Urlaub

Wenn Du ihn per mail kontaktiert hast sollte eine automatische Rückmail in Deinem Postfach liegen...
Happy Trading

StefanJ

unregistriert

4

Donnerstag, 26. Mai 2005, 16:27

Hallo Udo

Aha, daher keine Reaktion. Habe die PC - ich arbeite mit zweien - schon mehrmals neu gestartet, jeweil nach einem Versuch (löschen etc..) Leider hat auch Dein Vorschlag kein Erfolg gebracht.

Hast Du noch eine Idee?

Habe eben mal die Definition eines HS aufgemacht & testen gedrückt. Es kommt die Fehlermeldung: "Nicht genügend Speicher oder Ressourcen: Out of stack space (Fehler Nr. 28)"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »StefanJ« (26. Mai 2005, 16:31)


Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

5

Donnerstag, 26. Mai 2005, 17:15

Hallo Stefan,

die Fehlermeldung hatte ich noch nie! Komisch ist das er mit der Vorgängerversion reibungslos funktioniert hat!Sind die Berechnungen sehr komplex und berechnen mehrere Titel? Wenn eine Berechnung nicht sauber durchgeführt werden kann ,werden die Ressourcen ebenfalls überfordert! Du könntest die Formeln mal vom HS kopieren und versuchen sie im Chart visuell darzustellen.Falls es hier schon zu Problemen kommt dann hakt es an der Berechung selbst. Ansonsten habe ich keine sinvolle Erklärung in Bezug auf Investox und dem Problem...

Schau mal im TASK MANAGER ob nach der Fehlermeldung Programme eine sehr hohe Auslastung provozieren!
Happy Trading

moneymaker

unregistriert

6

Donnerstag, 26. Mai 2005, 21:07

Hallo Stefan,
könnte es sein, daß deine V4 auf den Pre-Releases aufbaut?
Dann könnte dir mit "Löschung" ein ähnliches passiert sein wie mir. Erst nachdem ich die Pre-Releases wieder eingelesen hatte, funzte die Sache wieder (frag mich nicht wieso, normalerweise sollte das letzte Update maßgebend sein - ?!)

Wie sind die Anderen mit dem Release verfahren?
Neu installiert und den INV-Inhalt eingefügt?

Hans-Jürgen Männlich

Administrator

Registrierungsdatum: 10. Juli 2002

Beiträge: 1 712

Wohnort: Niedersachsen

7

Donnerstag, 26. Mai 2005, 21:15

Hallo zusammen,

ich habe das Service-Update über das Pre-Release installiert und habe keine Probleme damit gehabt.
Viele Grüße,
Hans-Jürgen

francksworld

unregistriert

8

Donnerstag, 26. Mai 2005, 23:39

Hallo,

die Version 4.1.4 hat bei mir Probleme mit der Verarbeitung von negativen Zahlenwerten. Für die Formel 1*(-1) werden folgende Fehlermeldungen ausgegeben:

„Nicht genügend Speicher oder Ressourcen: Out of stack space (Fehler Nr. 28)“ und

„Zu komplexe Formel (maximal 250 Rechenebenen werden verarbeitet)“.

Das Problem scheint die (-1) :fire: zu sein.

Ich werde nun wohl tatsächlich meine Sicherungskopie aktivieren. Die 4.1.2 Update exe habe ich noch und stelle diese gerne zur Verfügung.

Viele Grüße!

Franck

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

9

Freitag, 27. Mai 2005, 00:39

Hallo zusammen,

es scheint ,nach Franks Angaben so zu sein, das eine Rechenoperation/kombination nicht durchgeführt werden kann. Daher kommt es aller Wahrscheinlichkeit zu dieser Fehlermeldung die bislang noch nie aufgetreten ist! Man kann aber bei 2 unabhängigen meldungen davon ausgehen das der Fehler im Update liegt da viele kleinere details verbessert wurden. ich habe mir eben noch mal alle details angesehen und bin auf das gestossen:

Spannenchart: Korrektur von Spannenberechnung (Rundung) in bestimmten Wertebereichen (Bund).

Es könnte sich ein Querschläger entwickelt haben der andere Rundungen nicht mehr korrekt berechnet. Das ist aber reine Spekulation...

Trat es bei euch,Frank und Stefan bei bestimmten Underlyings und Komprimierungen auf?

Wer nach dem Downgrade immer noch Probleme hat sollte Investox sichern und dann kopmplett deinstallieren! Bei der kompletten Deinstallation sollten auch die DLLs im Ordner "System 32" gelöscht werden,da diese vom Windows Deinstaller meist nicht automatisch gelöscht werden:

- KSEChart4.ocx
- KSEImportexport4.dll
- KSEIndikatoren4.dll
- KSENNTraining4.dll
- KSESystemOptimierung4.dll
- KSEOrdermodul4.dll


Aktuell dürften es noch ein paar hinzugekommen sein! Wer Investox mit einem protokollierenden Uninstaller installiert hat und damit jetzt deinstalliert, sollte vor der erneuten Installation den Dongle (USB) auf jeden Fall abziehen abziehen denn die Deinstaller löschen das Programm rückstandslos-auch die Infos in der REG!

Falls es zu Problemen kommt bitte noch mal melden und bitte auf keinen Fall die REG manuellverändern!
Happy Trading

StefanJ

unregistriert

10

Montag, 30. Mai 2005, 13:25

Hallo Zusammen & erst einmal Vielen Dank für die Hilfe und das Interesse!

Zitat

Original von francksworld
Hallo,

die Version 4.1.4 hat bei mir Probleme mit der Verarbeitung von negativen Zahlenwerten. Für die Formel 1*(-1) werden folgende Fehlermeldungen ausgegeben:

„Nicht genügend Speicher oder Ressourcen: Out of stack space (Fehler Nr. 28)“ und

„Zu komplexe Formel (maximal 250 Rechenebenen werden verarbeitet)“.

Das Problem scheint die (-1) :fire: zu sein.


Genau das kann ich bestätigen. Habe auch eine Anweisung mit (-1) * x. Habe die "-1" gelöscht & das Modell funktioniert wieder! (theoretisch) 8o Leider ist die "-1" nicht ersetzbar - an der Stelle muss negativ gerechnet werden. Habe heute Morgen ein Testmodell an Knöpfel geschickt. Werde jetzt umgehend von der Erkenntnis berichten & hoffen, dass es doch kurzfristg ein Update gibt.

In der Zwischenzeit überlege ich,ob ich Udos Anweisungen für eine komplette Deinstallation folgen soll, da ja bei mir im Moment die 4.14 Version offiziell gelöscht ist, aber immer noch als Releasestand angezeigt wird. Habe also jetzt wohl nen schönen Mischmasch von Version 4.12 und 4.14 auf der Kiste. :evil: Die Frage ist, wie ist der Zustand nach der Installation von 4.15?

Franck, konntest du mit 4.1.2 Update.exe einen Fallback hinbekommen? Wenn ja, würd ich mich darüber riesig freuen :D

In diesem Sinne

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »StefanJ« (30. Mai 2005, 13:30)


StefanJ

unregistriert

11

Montag, 30. Mai 2005, 16:06

nix geht mehr

... oder es ist zum ...

Nachdem ich keinen Zeithorizont von Köpfel-SW bekomme, wann mit der Lösung des Problems zu rechnen ist & auch keinen Hinweis, wie man korrekt die Version 4.12 Reinstalliert habe ich Udo's Anleitung genommen: Systemsteuerung - entfernen von Investox 4.1 (HL ist draussen), manuelles löschen der KSExxx Dateien, CD rein, Installation 4.1 - Meldung Inst Problemlos gegangen ... UND ... nix geht mehr. Beim Start gibt's einen kurzen "Ping", aber Investox startet nicht. Na gut, das Programm der CD für die Deinstallation benutzt, Deinstallation erfolgreich (PC an / aus ) - Neuinstallation - Installation erfolgreich - und PING :baby: :fire:

Man habe ich schlechte Laune - seit Donnerstag nur PC an aus & keine Hilfe vom Softwarehaus, wie ich endlich wieder meine HS laufen lassen kann.

Gut - kein Eingriff in die Registration - also was machen ...

ratlosichbin XX(

Vuego

Meister

Registrierungsdatum: 30. August 2002

Beiträge: 987

12

Montag, 30. Mai 2005, 18:41

RE: nix geht mehr

Hier folgt eine exakte Anleitung zum Downgrade auf eine Vorversion!

# die Investox.exe aus dem Investoxverzeichnis löschen
# alle KSE - dll/ocx/exe-Dateien, die eine 4 enthalten aus dem System32Verzeichnis löschen (müssten etwa 12-15 sein, bei einer Vollinstallation InvestoxXL + ORM)
# danach über Systemsteuerung/Software das letzte Serviceupdate deinstllieren, also das 14er und ggfs. auch das 12er.

Danach das 12er wieder normal draufspielen. Der Stand ist danach definitiv 4.12 !



...
bei Punkt 2 empfehle ich allerdings denoch vorab eine Sicherung der Dateien in einem extra Ordner, so dass man ggfs. noch den alten Stand rekonstruieren könnte.

Hans-Jürgen Männlich

Administrator

Registrierungsdatum: 10. Juli 2002

Beiträge: 1 712

Wohnort: Niedersachsen

13

Montag, 30. Mai 2005, 18:59

@Stefan:

wenn du XP hast, könntest du auch das System mit einem älteren Wiederherstellungspunkt auf den Stand vor dem Update bringen.
Viele Grüße,
Hans-Jürgen

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

14

Montag, 30. Mai 2005, 19:24

Hallo Stefan,

wie ist der aktuelle Stand der Dinge? Du hast die CD Version 4 und welches Update? Das Update das vorliegt soll installiert werden,sehe ich das richtig?

>>Na gut, das Programm der CD für die Deinstallation benutzt, >>Deinstallation erfolgreich (PC an / aus ) - Neuinstallation - Installation >>erfolgreich - und PING

Das ist allen Anschein nach das Problem! Keine Deinstallations Routine arbeitet wirklich sauber und hat vermutlich die Hälfte der REG Einträge und ev. DLLs liegen lassen! Leider sind diese Routinen mehr oder weniger Spielzeuge und für sauberes deinstallieren nicht geeignet! Wenn wir es nicht hinbekommen sollten würde ich vorschlagen den Ashampoo Deinstaller als vollwertige Testversion aufzuspielen, Investox per Protokoll zu installieren und dann mit dem Deinstaller zu löschen! So wird die Platte wirklich blank und das System bleibt unbeschädigt! Falls Du dies tun möchtest sag Bescheid, dann helfe ich Dir!
Happy Trading

francksworld

unregistriert

15

Montag, 30. Mai 2005, 20:53

Hallo Stefan,

ich habe gerade nach Vuegos Anleitung auf meinem Zweitrechner, für den mir keine Backupdatei zur Verfügung steht :baby:, Investox erfolgreich auf Version 4.1.2 zurückgesetzt. Funktioniert einwandfrei! :)

Wenn Du das Update für die Version 4.1.2 nicht mehr hast, dann melde dich bitte. Ich stelle Dir meine Update.exe gerne zur Verfügung.

Viele Grüße!

Franck

StefanJ

unregistriert

16

Dienstag, 31. Mai 2005, 09:56

es geht wieder

UFF & :engel: & =) ... mit Vuegos Anleitung hat's bei mir auch funktioniert - alle System wieder Online, was für eine Erleichterung!

Ganz herzlichen Dank für die Hilfe

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

17

Dienstag, 31. Mai 2005, 17:33

@ vuego

Habe Deine Anleitung komplett übersehen...

Mit dem genannten Uninstaller lassen sich solche Probleme mit einem Mausklick lösen. Ich habe damit sämtliche Investox Dateien,dlls nebst REG Einträge auf einmal beseitigt! Bei der erneuten Installation wurden alle Abfragen wie bei der Erstinstallation vom Programm gestellt!

Leider ist es nach heutigen Technikstand der Unsinstaller immer wieder notwendig Zusatzsoftware einzusetzen! Ich habe in dem Bereich einige Vergleiche und Tests durchgeführt wobei sich herausstellte, das die mitgelieferten Routinen 10-20% Datenmüll (REG+Dateien) liegenlassen die das System verlangsamen und zu unerklärlichen Fehlermeldungen führen können! Zudem setzen die Programme Querverweise in den REG einträgen die von einer 0815 Routine nie und nimmer gefunden werden können! Das Resulat,wie eben angesprchen, ist eine aufgeblähte REG-die Folge ein lahmes System!
Happy Trading

moneymaker

unregistriert

18

Donnerstag, 2. Juni 2005, 10:03

Hallo Udo,
bzgl. ashampoo-handling: könntest du mal dein Vorgehen hier grob darstellen?
Was passiert z.B. mit den vorhandenen Projekten, Handessystemen u.s.w.??
Hast du die zuvor aus INV-Verzeichnis weggespeichert? (sprich alles aus dem alten INV-Ordner anderweitig gesichert und nach Neuinstallation zurückgesichtert ?)

Hier stehe ich mit dem Testrechner (eigentlich superschnell mit 1GB AS) vor dem Problem, daß die INV-Abläufe zusehends langsamer werden.
Auch bekam ich "Runtime-error" und zunehemnd den "Weissen Rand" (aus anderem thread bekannt)
Mit dem hier vorhandenem SIMON-XP-Tuner kann man zwar WIN-XP tetsen und tunen, die ursprüngliche INV-Geschwindigkeit bekomme ich damit aber nicht hin, alles Andere läuft gewohnt schnell und problemlos

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

19

Donnerstag, 2. Juni 2005, 10:34

Hallo Gerd

Investox muss man sichern-zumindest vorsichtshalber alle gelben Ordner!
Wenn Ash. die Installation nicht protokolliert hat besteht die Möglichkeit manuell zu deinstallieren-was natürlich nicht ganz so sauber ist! Man könnte Investox mit dem mitgelieferten Unsinstaller deinstallieren und dann noch vuego's Anweisungen folgen! Ideal ist auch noch ein REG Cleaner (REG SEEKER-FREEWARE) der den REG_Restmüll der unprotokollierten Installation beseitigt! Die Neuinstallation wird dann mit dem Unistaller überwacht und protokolliert! Das Protokoll wird mittels vorher_nachher vergleich erstellt so das jede Veränderung erfasst wird! Man kann mit dem Teil auch die REG "ausspionieren"!

Wenn die Inst abgeschlossen ist und Investox soll wieder deinstalliert werden dann werden alle erfassten:

-Ordner
-Dateien
-DLLs
-REG-EINTRÄGE
-REG-Veränderungen

gelöscht oder in den Urzustand versetzt! Es werden keine Einträge gelöscht, die Ashampoo nicht zweifelsfrei zuordnen kann! Demnach sind gute Sicherheitsroutinen eingebaut um das komplette System nicht explodieren zu lassen...

Wenn man mit Tools wie REG Cleaner;HD Cleaner;Unistaller einge male getestet und experimentiert hat wird man erstaunt sein, was Windows alles an Schlampereien aufweist-und vor allen was alles erfasst wird!Eines Tages wird in der REG stehen das Du dir um 14:32:20 Uhr die Schnürsenkel gebunden hast...:D Da lobe ich mir doch LINUX-obwohl ich es nicht laufen habe.

PS: Beim laden der Testversion kam ein Angebot von ca.50% Preisnachlass gleich mit! Ob das aktzuell auch noch der Fall ist kann ich leider nicht sagen..
Happy Trading

moneymaker

unregistriert

20

Donnerstag, 2. Juni 2005, 10:55

Hallo Udo,
danke, aber nochmals für Dumme, wäre das so richtig? :
1. aktuelle Ordner und Dateien des INV-Verzeichnisses außerhalb sichern
2. mit Ashampoo INV komplett deinstallieren (löscht dann Ash wirklich alles?)
3. INV via CD neu installieren
4. Letztes Update installieren
5. die in Pkt.1 gesicherten Sachen zurückkopieren