Donnerstag, 13. Dezember 2018, 15:45 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tobias Männlich

Meister

Registrierungsdatum: 3. September 2002

Beiträge: 650

Wohnort: NRW / Paderborn

1

Mittwoch, 19. Juli 2006, 09:09

Signal verschwindet

Hallo,
bei folgender Einstellung verschwindet mein Signal innerhalb einer Periode immer mal wieder.

Enter : Spalte(SE)>Ref(Spalte(SE),-1)
EnterBasis : Spalte(SE) Delay 0

Renko Berechnung : Basis Open
keine Gaps füllen oder verteilen

unvollendete Perioden aktiv.


Wieso passiert das ?
Ich hab ja von Renko noch nicht so viel Ahnung.... ?(
Gruss Tobias

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

2

Mittwoch, 19. Juli 2006, 09:51

RE: Signal verschwindet

Hallo,

falls es im ersten Brick des Tages ist: dort steht Spalte(SE) erst fest, wenn Spalte(SB)=1.

Viele Grüße
Andreas Knöpfel

Tobias Männlich

Meister

Registrierungsdatum: 3. September 2002

Beiträge: 650

Wohnort: NRW / Paderborn

3

Mittwoch, 19. Juli 2006, 09:55

... war es. Also müsste ich noch zusätzlich Spalte(SB)=1 schreiben. Danke !
Gruss Tobias

oko

unregistriert

4

Mittwoch, 19. Juli 2006, 10:03

...oder Gap schliessen

Gerasan

unregistriert

5

Montag, 12. März 2007, 23:36

...Gap's geschlossen, trotzdem ändert sich der Wert von Spalte(SE) nach dem der Brick schon steht. Habe mit Datenfeed Simulation den FGBL simuliert mit der Einstellung des Berechnungstitels "Keine Komprimierung".

Diesen Simulationstitel dann im HS mit der Komprimierung Renko, Basis Close, Brickgröße 0,027, Prozentual=ja, Reversal 2, Overnight GAP füllen=ja, Gaps verteilen=nein eingestellt.

Datenfeed Simulation an 8 Uhr morgens am 8. März 2007 gestartet.
Den ersten Brick gibt es sofort mit dem ersten Tick an diesem Morgen um 8:01:09. Dabei wir Spalte(SE) mit dem Wert 116,12 ausgegeben. Wenn mein Datenfeed jedoch die Uhrzeit 8:20:30 erreicht, springt der Eröffnungswert plötzlich auf 116,11 mit dem Zeitstempel 8:01:12, also um drei sekunden nach vorne.

Ich habe bisher rausgefunden, das es mit der Einstellung "Maximal xxx Perioden speichern" auf der Registerkarte "Simulation" im Berechnungstitel zusammenhängt. Wenn ich dort einen Wert 50-80000 Perioden eintrage, bleibt Spalte(SE) immer auf 116,12 8:01:09. Wenn ich dort 100000 eingebe, springt sie zwischen 116,12 8:01:09 und 116,11 8:01:12 hin und her. Das führt dazu das auch der nachfolgende Brick entsteht und wieder verschwindet.

Ich habe eine TXT-Datei mit den FGBL 06 2007 RTT-Aufzeichnung um den 8.März hier drangehängt, damit man sehen kann, welche Ticks ich da meine und das overnight-Gap eigentlich groß genug ist um den Einfluß des älteren Bricks auszuschließen.

Wäre prima, die Ursache zu erfahren, denn dieses merkwürdige Verhlten verunsichert ziehmlich.
»Gerasan« hat folgende Datei angehängt:
  • GBL8Maerz.zip (27,8 kB - 100 mal heruntergeladen - zuletzt: Gestern, 04:50)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gerasan« (12. März 2007, 23:50)


Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 573

6

Dienstag, 13. März 2007, 10:48

Hallo,

bei "Gap geschlossen" und prozentualer Berechnung ist auf jeden Fall der Startpunkt der Daten für die Brick-Generierung relevant. Darauf wird in der Doku ja auch hingewiesen.

Viele Grüße
Andreas Knöpfel