Freitag, 20. Juli 2018, 22:20 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Matthias123

unregistriert

1

Sonntag, 27. April 2008, 13:58

Windows XP Service Pack 3

Hallo,

hat jemand schon das SP3 für Windows XP installiert. Gibt's Probleme oder sonst was zu beachten?

Danke

Gruss
Matthias

Ralf

unregistriert

2

Sonntag, 27. April 2008, 15:03

Hallo,
habe heute SP3 installiert keine Probleme.

Ralf

Cash Männlich

Meister

Registrierungsdatum: 14. August 2005

Beiträge: 534

Wohnort: Stuttgart

3

Sonntag, 27. April 2008, 16:43

Kann ich bestätigen, keine Probleme!

Grüße, Frank

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 897

Wohnort: Giessen

4

Montag, 28. April 2008, 11:08

Wir hatten beim Testen "gemischte" Ergebnisse mit dem englischen Servicepack 3 gehabt.

Teils absolut problemlos aber ein System ist nach Installation von SP3 extrem langsam geworden.
Nach der Deinstallation von SP3 war das Phänomen beseitigt.

Wir testen das erneut mit dem deutschen SP3 sobald verfügbar.
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Cash Männlich

Meister

Registrierungsdatum: 14. August 2005

Beiträge: 534

Wohnort: Stuttgart

5

Montag, 28. April 2008, 13:19

Anderweitig (nicht bei Investox) gab es bei mir bisher folgende Probleme, ein Microsoft HD-Audio UAA BUS Treiber läßt sich nicht installieren, da es diesen nur für SP1 und SP2, nicht aber für SP3 gibt, es gab aber irgendwo im Netz eine gepatchte Version. Eine andere Software forderte "SP2 oder höher", obwohl SP3 ja wohl höher ist weigerte sich das Installationsprogramm, die Software zu installieren.

Grüße, Frank

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

6

Montag, 28. April 2008, 15:04

@Lenzelott

Ich hatten das Phänomen "LANGASAM" immer dann, wenn ich ein SP "drübergebügelt" habe! Seither formatiere ich die Festplatte,spiele WXP-Basis auf und dann das Service Pack! Das hat geholfen,auch bei SP2...
Happy Trading

Matthias123

unregistriert

7

Montag, 28. April 2008, 15:48

@Lenzelott

Ich denke ich habe deutsche SP3 (bei Winfuture downgeloadet)

@All

Danke für das Feedback. Bei mir lief es auch problemlos.

Bei einer neuer Installation von WinXP reicht es jetzt SP3 draufzuspielen. Die anderen SP kann man löschen?!

Gruss
Matthias

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

8

Montag, 28. April 2008, 16:47

Hallo Matthias,

SP3 beinhaltet den kompletten Umfang der anderen Packs,aber löschen würde ich,falls SP3 über die anderen überinstalliert wurde,nichts denn das könnte zu Problemen führen falls SP3 Systemdateien erneuert! Die sauberste Variante ist die WXP Basisinstallation von CD-und danach SP3 zu installieren!
Happy Trading

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

9

Montag, 28. April 2008, 23:13

Hier findet ihr noch ein paarInfos...
Happy Trading

Registrierungsdatum: 10. März 2007

Beiträge: 282

10

Dienstag, 29. April 2008, 22:16

Die sauberste Variante ist die WXP Basisinstallation von CD-und danach SP3 zu installieren!


Noch sauberer ist SP in die Installations-CD integrieren. So wird XP gleich mit SP3 installiert, so spart man auch locker 15 min pro PC für SP3 Installation.
Gruß
Juri

Udo Männlich

Vize-Administrator

Registrierungsdatum: 30. August 2002

Beiträge: 8 155

Wohnort: Trade-Planet

11

Mittwoch, 30. April 2008, 22:10

SP1 VISTA und SP3 XP haben eine Bug!

Mehr hier...Der Download wurde von MS gestoppt!
Happy Trading

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 564

12

Donnerstag, 8. Mai 2008, 13:29

Hallo,

nach meinen Tests ist SP3 beim Optimieren mit Investox 10% schneller als SP2 und liegt damit wieder etwa im Bereich von SP1/Vista. Es wurden also wohl in SP3 Hemmschuhe von SP2 beseitigt (gemessen mit dem Referenzprojekt, siehe Optimale Rechnerleistung-AMD Prozesssor?? Frage an Herrn Knöpfel).

Viele Grüße

Andreas Knöpfel

sten

Erleuchteter

Registrierungsdatum: 6. September 2002

Beiträge: 2 879

13

Samstag, 10. Mai 2008, 14:41

SP3 update

Hallo,

bin wie folgt vorgegangen, auf einen älteren XP-PC den ich zum testen nehme:
1.) habe einen Robustheitstest gestartet von 1 bis 10 und der hat 01:44 min gedauert
2.) SP3 eingespielt (einfach über das bestehende Win drüber installiert)
3.) habe gleichen Rob nochmal gestartet von 1 bis 10 und hat leider 02:00 min gedauert

Hmm, wahrscheinlich muss man Win komplett neu aufsetzen und gleich mit dem SP3, um von den Leistungsverbesserungen
tatsächlich profitieren zu können. Oder kennt jemand einen weniger zeitaufwendigen Weg?

Viele Grüße
Torsten

PS:
Ach wenn das ein älterer PC ist, habe ich diesen vor ungefähr einem Jahr neu aufgesetzt und seitdem auch nicht übermäßig viel installiert (Inv., Eclipse und noch ein paar andere Programme).

PS2:
Die Befürchtungen von Udo haben sich leider bestätigt.

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 897

Wohnort: Giessen

14

Dienstag, 13. Mai 2008, 10:03

Windows XP SP3 schrottet AMD-Maschinen

"Das lang erwartete Service Pack 3 für Windows XP scheint einigen Nutzern von AMD-Rechnern extreme Kopfschmerzen zu bereiten.Das Problem kam bereits einen Tag nach der Auslieferung des Service Packs ans Tageslicht und verursachte ärgerliche Kommentare von Anwendern im Microsoft-Forum. "

http://www.channelpartner.de/knowledgece…7943/index.html
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 846

Wohnort: Iringsweg

15

Dienstag, 13. Mai 2008, 21:59

Service Pack

Hallo Lenzelott

Danke für die Warnung, hier ist alles Investox-Mässige mit XP-Prof. und AMD verbaut! Nicht auszudenken, wenn die plötzlich auch noch Probleme bekämen!

Auf meinem Notebook habe ich leider Vista Ultimate drauf. Wegen der nicht endenden Probleme, eines davon gravierend, habe ich letzte Woche das Vista SP1 drauf getan. Nun, das eine gravierende Problem ist noch da, dafür habe ich 12 (in Worten zwölf!) weitere dazubekommen, Sachen wie ständig wiederkehrende und 1 Sekunde dauernde festhängen des Mauszeigers, Netzwerk-Unterbrüche, generell Netzwerk-Probleme nach Rückkehr aus dem Standby, gelegentliche Blackscreens um nur einige zu nennen.

Offensichtlich nimmt man im Hause Winzigweich weder die XP- noch die Vista Benutzer als professionelle Anwender wahr.

Wieder einmal wünsche ich mir, dass Investox auf Linux liefe! Mit keinem meiner Unix- und Linux Installationen habe ich so ein Desaster jemals erlebt.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Registrierungsdatum: 29. Dezember 2007

Beiträge: 297

Wohnort: Bad Homburg

16

Mittwoch, 14. Mai 2008, 10:35

Hallo Bernd,

Zitat

Wieder einmal wünsche ich mir, dass Investox auf Linux liefe! Mit keinem meiner Unix- und Linux Installationen habe ich so ein Desaster jemals erlebt.

.... da kann ich Dir zustimmen!

Ich hatte derzeit den SW-Teil meiner Dis. unter Linux entwickelt und später auch dieselbe geschrieben.

Ich halte Linux als Server-Betriebsystem ebenfalls für geeigneter als Win-XP. Gerade zum Betrieb eines Vollautomatischen HS wäre Linux ideal.

Hast Du mal versucht Investox unter Wine zu installieren?
Grüße,

Christian

Frieder

unregistriert

17

Mittwoch, 14. Mai 2008, 13:43

Hallo Bernd,
Hallo Christian,
ich habe Vista nun seit einigen Monaten auf 3 meiner 6 Rechner laufen und habe seit dem Servicepack 1 "nur" noch das Problem mit der Benutzerkontensteuerung unter IV.

Ansonsten laufen die 3 Rechner völlig stabil als ORM- und Entwicklungsrechner, einen "Bluescreen" wie unter XP hin und wieder habe ich mit Vista noch nicht erlebt. Dafür sind aber alle IntraNetzaktivitäten wesentlich unkomplizerter und ich meine auch schneller(?).

Und durch die serienmäßige Verwendung von Bitlocker als Realtime-Verschlüsselung habe ich auch unter dem Sicherheitsaspekt ein deutlich besseres Gefühl mit den Vista-ORM-Rechnern als früher mit den XP-Rechnern.

Registrierungsdatum: 29. Dezember 2007

Beiträge: 297

Wohnort: Bad Homburg

18

Mittwoch, 14. Mai 2008, 14:43

Hallo Frieder,

es ist gut zu hören, dass Vista einen guten Eindruck macht...

Allerdings hat auch Vista die bekannten Windowsschwächen. Ich habe vor ein Paar Tagen einen Bericht über Viren/Trojaner/Spyware unter Wicrosoft-Systemen gelesen (Heise). Und da sah es auch für Vista nicht sehr gut aus.

Was mich persönlich wirklich erschrocken hat, ist die Anzahl von existierenden Viren für Microsoft Server.

Soetwas gibt es unter Linux überhaupt nicht. Die einzige Schwäche, die ich dort kenne sind eingeschleuste Rootkits z.B. über Stacküberläufe bei Softwareschwächen. Das klappt aber in der Regel nicht sehr gut, da die Kernals schon ziemlich gut geschützt sind - wnn auf die aktuellen Patchlevel geachtet wird.

Weiterhin würde ich mir auch wünschen Investox komplett scriptfähig zu habe, wie andere Unix/Linuxprogramme auch. Ich persönlich halte von den Zwang zur Interaktion bei Windows nicht so viel. Programme, bei denen man zur Quitierung einen OK-Button drücken muss sind nur bedingt automatisierbar und somit stellen sie keine optimale Lösung dar, da der Faktor Mensch nicht ausgeschlossen ist.

Stell dir mal vor sicherheitsrelevante Aufgaben wie die Steuerung eines Atomkraftwerkes würden über eine Interaktion geführt in der es heissen würde "sollen die Moderatorstäbe wirklich komplett eingefahren werden?"

... und dann würde man noch Automatisierungsskripte darüberlegen, die bei erscheinen einen Mauszeiger in das Fenster bewegen und dann den OK-Button drücken, damit das Personal auch mal Mittagspause machen kann...

Also ich weiss nicht, wie es Dir geht aber ich hätte dabei kein besonders gutes gefühl und würde ganz bestimmt nicht in die Nähe von so einer technischen Lösung ziehen...

Jetzt werden sicherlich einige sagen "aber es ist doch nur ein Handelssystem... " ja genau!

Dort geht es um viel Geld und ich würde - wenn ich die Wahl hätte - mein Geld und meine Existenz nicht an eine technische Lösung hängen, zu der ich nicht vollstes Vertrauen habe....
Grüße,

Christian

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 846

Wohnort: Iringsweg

19

Mittwoch, 14. Mai 2008, 17:34

Hallo Chris

Hast Du mal versucht Investox unter Wine zu installieren?

Nein. Hast Du schonmal versucht, ein neueres Programm unter Wine zum Laufen zu bringen, wie hoch war der Aufwand und lief es dann stabil über viele Tage und Wochen?


Hallo Frieder

ich habe Vista nun seit einigen Monaten auf 3 meiner 6 Rechner laufen und habe seit dem Servicepack 1 "nur ... Ansonsten laufen die 3 Rechner völlig stabil als ORM- und Entwicklungsrechner,

Erstaunlich. Ich habe seit einem Jahr nur Probleme mit Vista, auf einem Dell XPS M1210 Notebook (Dual 2 Core, 2 GB Ram, NVidia 7400 Go, alle Gadgets, die so zu kaufen waren). Vielleicht ist es ja auch bei mir inzwischen so verbogen, dass SP1 es nicht mehr richten konnte.

Also werde ich die Tage mal Vista Ultimate neu installieren mit Hilfe der Recovery-CD, auf einer neuen Harddisk. Vielleicht wird es dann ja besser. Aber die vielen Kommentare allentorten zu Vista SP1 und XP SP3 zusammen mit meinen Erfahrungen sowie die Berichte von Kollegen stimmen mich nicht sehr mutig. Möglicherweise hattest Du einfach das Glück, dass Vista mit Deiner Hardware und Investox als Anwendung gerade eine leidliche Kombination abgibt.

XP SP3 trau' mich nach dem Bericht über die Bluescreens ohne Ausweg auf AMD Prozessoren und meinen Erfahrungen mit Vista SP1 nun jedenfalls nicht zu installieren. Alleine mit Vista habe ich soviel Zeit verbracht, dass man damit sicher 2 bis 3 weitere HSe incl. gut getestetem RM/MM hätte implementieren können. Der Aufwand ist in Zusammenhang mit einem Betriebssystem einfach nicht aktzeptabel: ich meine, um meinen Bleistift, meine Kaffemaschine und meine Auto brauche ich mir doch auch keinen Kopf zerbrechen: die funktionieren einfach. Jahrelang.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Registrierungsdatum: 29. Dezember 2007

Beiträge: 297

Wohnort: Bad Homburg

20

Donnerstag, 15. Mai 2008, 10:00

Hallo Bernd,



Zitat


.....Hast Du schonmal versucht, ein neueres Programm unter Wine zum Laufen zu bringen, wie hoch war der Aufwand und lief es dann stabil über viele Tage und Wochen?

Nein, ich habe noch keine praktischen Erfahrungen mit Wine. Ich bin letztes Jahr darauf gestossen, als ich verschiedene Handelsprogramme evaluiert hatte. Ein alternatives Produkt (Amibroker) - übrigens ist dort die scriptingfähigkeit sehr schön gelöst - wurde in Verbindung mit Wine auf Linux zum laufen gebracht.

Wine stellt die Win-API zur Verfügung. Es muss jediglich der normale Installer gestartet werden. Der Aufwand der Installaton sollte vergleichbar mit der Installation unter Windows. Allerdings bin ich mir nicht sicher ob das Konzept mit dem Dongle unter Linux funktioniert - ich habe da meine Zweifel.

Auf alle Fälle solltest Du Investox mit Virtualisierungstechnik wie z.B. VMware unter Linux zum laufen bringen können. Da dort aber ein Windows mit betrieben wird, bleiben natürlich die Sicherheitsprobleme in der Sandbox erhalten. Die Sandbox müsstest Du von aussen - Linux - abriegeln und darauf achten, dass nicht unkontrolliert rein kann.



Zitat

.... ich meine, um meinen Bleistift, meine Kaffemaschine und meine Auto brauche ich mir doch auch keinen Kopf zerbrechen: die funktionieren einfach. Jahrelang.

Ich will die Leserschaft nicht langweilen, aber mit Linux lässt sich so ein System leicht aufbauen.

Viele technische Geräte, die einfach nur funktionieren basieren auf embedded Linux - das weltweit meisst verwendete OS für embedded Systems. Zum beispiel die hier in Deutschland recht bekannte Fritz Box basiert auf einem embedded Linux. Und das Ding ist ziemlich pflegeleicht und läuft und läuft und läuft ......
Grüße,

Christian