Mittwoch, 15. August 2018, 07:29 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fido

Profi

Registrierungsdatum: 26. September 2004

Beiträge: 162

1

Freitag, 19. August 2011, 21:41

IB-Kurse

Hallo Gemeinde,
ich möchte heute eine Bitte mit einer Frage verbinden. Mein Problem gerade in der Urlaubszeit ist der Backfill bei IB. Ich war jetzt 2 Wochen nicht anwesend an meinem Handelsrechner und konnte leider auch nicht unterwegs per Handy oder sonstigen mobilen Gerätschaften meinen Backfill pflegen. Jetzt bin ich natürlich außer gefecht gesetzt!

Meine Frage, wie löst ihr solche Zeiten? Habt ihr alle Serverlösungen oder sonstige UMTS-Lösungen oder wie funktioniert dass bei euch?
Meine Bitte, vielleicht könnte mir jemand den aktuellen Kontrakt für GBL,Daxfuture und ESTX50 zumailen. Ich wäre euch sehr zu Dank verpflichtet!!

Viele Grüsse und vielen Dank im vorraus!

Fido

Peratron

Meister

Registrierungsdatum: 21. Januar 2007

Beiträge: 597

Wohnort: Nordrhein-Westfalen

2

Samstag, 20. August 2011, 00:25

Hallo,
bei mir läuft ein Server rund um die Uhr. Von unterwegs greife ich per UMTS über LogMeIn auf den Server zu.
Falls Du bisher nur mit der TWS gearbeitet hast empfehle ich Dir mal das IB Gateway auszuprobieren. Läuft ohne
Logout auch mal 14 Tage durch wenn es sein muss! Grüße Peratron P.s: Email haste auch schon :D

Fido

Profi

Registrierungsdatum: 26. September 2004

Beiträge: 162

3

Samstag, 20. August 2011, 11:01

Hallo Peratron,
zunächst möchte vielen herzlichen Dank für deine unkomplizierte und schnelle Hilfe sagen!! Was das mit dem "Gateway" bzw. Serverlösung betrifft, so muss ich mich erst damit befassen- ich habe mir bisher nicht die Zeit dafür genommen(ziemliche Mangelware bei mir). Aber jetzt muss ich`s wohl mal abpacken!
Ok, nochmals vielen Dank und Grüsse!

Fido

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 897

Wohnort: Giessen

4

Samstag, 20. August 2011, 13:51

Gateway ist im Prinzip die TWS nur ohne grafische Bedienoberfläche.
Installationsaufwand ist minimal, weil sowieso mit TWS Update installiert wird.
Schau einfach mal unter Start/Alle Programme in den Folder Interactive Brokers
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Fido

Profi

Registrierungsdatum: 26. September 2004

Beiträge: 162

5

Sonntag, 28. August 2011, 21:22

Servus Lenzelott,
danke für für deine Info-bin wieder etwas spät beim Antworten. Zur Sache, wenn ich "Gateway" unter IB öffnen möchte, kommt einfach nur "javaw.exe wird gesucht" aber nicht gefunden.
Muss wahrscheindlich noch irgendeinen Zusatz zur TWS downloaden??


Viele Grüsse
Fido

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 853

Wohnort: Iringsweg

6

Montag, 29. August 2011, 07:51

Ich nehme an, dass die TWS sich starten lässt? Schau in dem Fall einfach beim TWS Link nach, wie die Verpfadung zur javaw.exe ist und trage die selbe Verpfadung beim Gateway Link ein, dann sollte es gehen.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 897

Wohnort: Giessen

7

Montag, 29. August 2011, 09:18

Das Problem mit der "Missing" JAVAW.EXE" tritt in 64 Bit Umgebungen immer nach einem TWS-Update auf.

TWS Updater erkennt nicht, dass ein 64 Bit Java am Start ist und legt die Links im Directory auf die "normalen" 32 Bit Links (C:\WINDOWS\system32\...), dort gibt´s aber keine JAVAW.EXE.
normalerweise steht die Datei im ordner ..../SYSWOW64/
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 853

Wohnort: Iringsweg

8

Montag, 29. August 2011, 09:27

Das Problem mit der "Missing" JAVAW.EXE" tritt in 64 Bit Umgebungen immer nach einem TWS-Update auf.

Hier sind alle Maschinen 64-Bit, aber das Problem ist hier noch nach keinen TWS-Update aufgetreten.

Übrigens ist die Empfehlung, die ich vom IB staff erhalten habe, die 32-Bit java Version zu verwenden, auch auf 64-Bit Maschinen. Seither ist das Gateway auch stabil.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 897

Wohnort: Giessen

9

Montag, 29. August 2011, 09:44

Hier sind alle Maschinen 64-Bit, aber das Problem ist hier noch nach keinen TWS-Update aufgetreten.


Ich habe das Problem auf einem Windwos Server 2003 x64 nach jedem Update.
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Ähnliche Themen