Dienstag, 23. Oktober 2018, 10:47 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Registrierungsdatum: 6. August 2010

Beiträge: 311

1

Dienstag, 23. August 2011, 13:56

Anwenderstopp

Hallo zusammen,

der Anwenderstopp wird zum "Open" ausgeführt, aber in den Testbedingungen ist "Close" eingetragen. Gibt es für den Anwenderstopp noch irgendwo ein Feld/ Häckchen was man setzen muss? Oder wo könnte ich die Ursache dafür finden?

Im Anwenderstopp Long steht:

Quellcode

1
2
calc #_StopLevel#: Ref(LLV(Low, [TrailingSL_L:20,2,50,2,50,2,2.8177,I]), -1);
low   <    #_StopLevel#


Besten Dank!

Beste Grüße!
Livermore

Wiwu Weiblich

Meister

Registrierungsdatum: 4. September 2002

Beiträge: 1 638

Wohnort: Neuenhagen b. Berlin

2

Dienstag, 23. August 2011, 14:13

Hallo Livermore,

ergänze bitte Deinen Quellcode um die folgende Zeile:

calc #_exitlevel#: Min(open,#_stoplevel#);

Danach gehe im Anwenderstop direkt in die Registrierkarte "Optionen" und setze dort unter "abweichende Ausstiegsbasis" #_Exitlevel# ein.


Registrierungsdatum: 6. August 2010

Beiträge: 311

3

Dienstag, 23. August 2011, 19:58

Hallo Anke,

besten Dank für Deine schnelle Antwort! Als ich die Lösung las, dachte ich: "Das ist es.".

Leider ist das Ergebnis immer noch wie vorher:





Signale auch bei unvollendeten Perioden ist aktiviert.

Wo könnte der Fehler noch liegen? ?(

DANKE!
Beste Grüße!
Livermore

Snoopy

Profi

Registrierungsdatum: 21. November 2003

Beiträge: 366

4

Dienstag, 23. August 2011, 21:15

Hallo Livermore,
ich gehe einmal davon aus, das der Bewegungsstopp beim Durchbrechen nach Unten ausgelöst werden soll.
In dem Fall ist #_ExitLevel# nicht erforderlich. Bei der Einstellung vom Anwenderstopp bei Auswertung auf Intraday-Verlust einstellen.
Soll zum Close beendet werden, dann auf Standard stellen (Es wird die Basis genommen z.B. hier Close). Für andere Ausstiege dann #_ExitLevel# verwenden.
Du kannst den Bewegungsstopp aber auch mit einen normalen Intraday-Verluststopp umsetzen (Unter Optionen Bezugsart Dynamisch einstellen).

Dann noch viel Erfolg
Gruß Snoopy

Registrierungsdatum: 6. August 2010

Beiträge: 311

5

Mittwoch, 24. August 2011, 14:26

Hallo Snoopy,

mit den Änderungen im Anwenderstopp funktioniert dieser wunschgemäß.

Auch der Intraday-Verluststopp arbeitet entsprechend und ist dabei gefühlt 5mal schneller. ;-)

Herzlichen Dank!
Beste Grüße!
Livermore

Snoopy

Profi

Registrierungsdatum: 21. November 2003

Beiträge: 366

6

Mittwoch, 24. August 2011, 16:49

Gern geschehen.
:thumbup:

Gruß Snoopy

Wiwu Weiblich

Meister

Registrierungsdatum: 4. September 2002

Beiträge: 1 638

Wohnort: Neuenhagen b. Berlin

7

Mittwoch, 24. August 2011, 16:56

Hallo,

Zitat

Wo könnte der Fehler noch liegen?


Nur zur Info:

"Auswertung" hätte für meinen Vorschlag auf "Standard" anstelle von "Intraday-Gewinn" stehen müssen.

Die effizienteste Lösung ist aber die von Snoopy vorgeschlagene Realisierung über den Intraday-Verluststop.
Viele Grüße von Anke

http://www.ascunia.de

Registrierungsdatum: 6. August 2010

Beiträge: 311

8

Mittwoch, 24. August 2011, 18:39

Hallo Anke,

danke für Deine Ergänzung!

Vielleicht kann ich das in Zukunft mal verwenden.
Beste Grüße!
Livermore