Mittwoch, 26. September 2018, 13:39 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Giuseppe Männlich

Meister

Registrierungsdatum: 31. März 2004

Beiträge: 509

Wohnort: Wien

1

Montag, 15. April 2013, 22:30

Fehler beim Erstellen neuer Titel aufgetreten: "Subscript out of range"

Hello,

ich habe ein Problem beim Erstellen von neuen Titeln in RTT 3.0 (die Forumsuche hat zwar ein paar Ergebnisse zu "Subscript out of range", leider keins im Bezug zu meinem Thema).



Hat jemand eine Idee dazu?

Danke!

LG
giuseppe
keep going on...
Inv[7.5.1]

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 870

Wohnort: Iringsweg

2

Dienstag, 16. April 2013, 01:12

Ich habe das Problem immer am Hexensabbat, wenn ich meine Kontrakte rolle.

Es scheint so zu sein (meine Arbeitshypothese bisher), dass der Fehler kommt, wenn man zwei Schritte auf einmal macht. Also alte Kontrakte löschen und gleichzeitig neue Kontrakte anlegen. Ich glaube, wenn man dann in der Situation auf "Neue Titel erstellen" drückt, kommt diese Subscript-out-of-range Meldung.

Wenn man zwischen den Schritten RTT beendet und neu startet, geht's aber. Jedenfalls bei mir bisher.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 900

Wohnort: Giessen

3

Dienstag, 16. April 2013, 01:35

Ich hatte auch einige Probleme beim Titelkopieren in der Vergangenheit.
Mehrere Titel auf einmal abspeichern als neue Titel ging glaube ich immer schief, bzw. wenn es der unterste der Liste war.
Den obersten ging aber immer.

Herr Knöpfel hate mich damals auf ein neues Serviceupdate von RTT hingewiesen, mit dem die Problem dann beseitigt waren.
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Registrierungsdatum: 6. August 2010

Beiträge: 311

4

Dienstag, 16. April 2013, 09:21

Ich hatte auch das Problem, wenn der Titel der unterste in der Liste war. Seit dem letzten Update tritt das Problem nicht mehr auf.
Beste Grüße!
Livermore

Giuseppe Männlich

Meister

Registrierungsdatum: 31. März 2004

Beiträge: 509

Wohnort: Wien

5

Mittwoch, 17. April 2013, 22:34

Hello,

vielen Dank an alle. Ich bin die Vorschläge durchgegangen. Schlussendlich hat die Info von Lenzelott geholfen:

Zitat


Ich hatte auch einige Probleme beim Titelkopieren in der Vergangenheit.
Mehrere Titel auf einmal abspeichern als neue Titel ging glaube ich immer schief, bzw. wenn es der unterste der Liste war.
Den obersten ging aber immer.

Herr Knöpfel hate mich damals auf ein neues Serviceupdate von RTT hingewiesen, mit dem die Problem dann beseitigt waren.


Noch mal Danke :thumbsup:

LG
giuseppe
keep going on...
Inv[7.5.1]