Donnerstag, 21. November 2019, 06:20 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Giuseppe Männlich

Meister

Registrierungsdatum: 31. März 2004

Beiträge: 521

Wohnort: Wien

1

Freitag, 16. Januar 2015, 08:39

Simulationsprobleme - Berechnungstitel / Globale DF-Simulation

Hallo,

ich habe folgende Fragen zu Simulationsmöglichkeiten in Investox (benutze INV 7.1.0 - installiert in eigenem Ordner also nich über die alte Version; WIN 7):

1) Simulation mit Berechnungstitel


--> ich habe ein Kombititel (5 min) erstellt (wird auch im System selbst benutzt)
--> ich habe ein Berechnungstitel mit Simulationseinstellungen erstellt und in Projekt hinzugefügt

Fragen:

a) Simulation funktioniert ABER berechnungstitel wir erst ab dem Zeitpunkt der Simulation angezeigt. Ich benötige aber die Daten vorher damit die Indikatoren berechnet sind und Signalgenerierung funktioniert. Wo kann ich dies einstellen?

2) Simulation mit globaler Datenfeedsimulation

--> ich habe die globale Datenfeedsimulation erstellt (siehe Abbildung)

Fragen:
--> die Zeit und Chart sind nicht Synchron (Zeit der Aktualissierung ist 1-2 Stunden voraus)
--> die Aktualisierung dauert zu lange (bei einstellung 1 Sek, um die 3-4 Sekunden)





Danke!

LG
Giuseppe
keep going on...
Inv[7.5.1]

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 592

2

Freitag, 16. Januar 2015, 13:01

Hallo,

>>a) Simulation funktioniert ABER berechnungstitel wir erst ab dem Zeitpunkt der Simulation angezeigt.

also nur genau eine Periode?

Viele Grüße
Andreas Knöpfel

Giuseppe Männlich

Meister

Registrierungsdatum: 31. März 2004

Beiträge: 521

Wohnort: Wien

3

Freitag, 16. Januar 2015, 14:46

Ja, eine Periode nach dem Start und dann natürlich weitere im Verlauf der Simulation. Aber die Daten vor Anfang der Simulation werden nicht angezeigt.

Lg Giuseppe
keep going on...
Inv[7.5.1]

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 592

4

Montag, 19. Januar 2015, 09:31

Hallo,

liegt vielleicht am Leistungsschema. Wenn die Simulation im Berechnungstitel abgeschaltet ist, werden dann Daten vor dem gewünschten Simulationsstart angezeigt?

Viele Grüße
Andreas Knöpfel

Giuseppe Männlich

Meister

Registrierungsdatum: 31. März 2004

Beiträge: 521

Wohnort: Wien

5

Dienstag, 20. Januar 2015, 23:02

Hallo Herr Knöpfel,

1) die Simulation habe ich ausgeschaltet
2) ein Teil der Daten wurde dann angezeigt
2) bei Leistungsschema habe ich die Angabe von "Begrenzung komprimierten Perioden" angepasst.

Jetzt passt die Simulation mit dem Berechnungstitel (Frage 1)

Könnten Sie mir bitte auch ein Hinweis zu meiner Frage Nr. 2 geben?

Danke
Giuseppe
keep going on...
Inv[7.5.1]

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 592

6

Mittwoch, 21. Januar 2015, 10:15

Hallo,

>>Frage Nr. 2

bezüglich der globalen Simulation mit Kombi-Titeln gibt es in Kürze im nächsten Serviceupdate noch Verbesserungen. Geben Sie Bescheid, wenn dann noch Probleme bestehen sollten.

Viele Grüße
Andreas Knöpfel

Giuseppe Männlich

Meister

Registrierungsdatum: 31. März 2004

Beiträge: 521

Wohnort: Wien

7

Mittwoch, 21. Januar 2015, 10:22

Hallo Herr Knöpfel,

alles klar, danke!

LG
Giuseppe
keep going on...
Inv[7.5.1]